PowerProtect Data Manager – SQL Server-Backups werden in der PPDM-Benutzeroberfläche mit unbekanntem Status abgeschlossen. Fehler ABA0010: &ABA0017
Resumen: Verbindungsproblem aufgrund von "sqlite3. OperationalError: database is locked"-Fehler auf AgentService. Dies lag daran, dass jeder Vorgang auf Kopien DB viel Zeit in Anspruch nahm, da die DATENBANKgröße bei 3,65 GB lag. ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
In den Protokollen gefundene Symptome:
File "DataStore\CopiesManager.py", line 251, in markCopiesAsDeleted File "DataStore\RecordStore.py", line 146, in setFieldById File "DataStore\SQLitedb.py", line 616, in updateColumn sqlite3.OperationalError: database is locked
Causa
Problem mit der Datenbanksperre.
Resolución
Betroffene Versionen: 19.13 oder niedriger
als feste Version: Problem mit der Datenbanksperre, das in 19.14
Workaround behoben wurde: Wenden Sie sich an Dell PowerProtect Data Manager, um zu veranlassen, dass das Engineering-Team ein Bereinigungsskript zur Bereinigung der Kopien-DB erstellt.
als feste Version: Problem mit der Datenbanksperre, das in 19.14
Workaround behoben wurde: Wenden Sie sich an Dell PowerProtect Data Manager, um zu veranlassen, dass das Engineering-Team ein Bereinigungsskript zur Bereinigung der Kopien-DB erstellt.
Propiedades del artículo
Número del artículo: 000218499
Tipo de artículo: Solution
Última modificación: 17 oct 2023
Versión: 1
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.