Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Dell EMC Unity: A GUI do Unisphere falha de forma intermitente (passível de correção pelo usuário)

Resumen: A GUI do Unisphere falha com frequência e demora muito tempo para responder.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas



A GUI do Unisphere falha com frequência e demora muito tempo para responder.

Reiniciar o Management Services resolve o problema, mas apenas temporariamente.

Causa

Muitas solicitações /api/types de várias máquinas virtuais causam esse problema.

Resolución

O administrador do Unity deve investigar quais hosts estão sobrecarregando o array do Unity com essas solicitações.

Como solução temporária, é possível reiniciar o Management Service conforme o artigo de número 000490488.

No entanto, para uma resolução permanente, é necessário interromper e investigar os hosts e suas respectivas máquinas virtuais, pois eles são a causa do problema.

Para obter mais assistência ou esclarecimentos sobre esse problema, entre em contato com o suporte e mencione o artigo número 000541664.

Información adicional

É possível confirmar esse comportamento analisando a quantidade de solicitações /api/types registradas em access_log.
É possível verificar isso com o seguinte comando:
service@spa:~/user# grep -i "GET /api/types" /nas/http/logs/access_log | wc -l
3873

Para identificar quais hosts são responsáveis por essas solicitações, você pode usar o seguinte comando:
service@spa:~/user# cat /nas/http/logs/access_log | grep -i  "/api/types/loginSessionInfo"
10.60.15.70 - - [19/Mar/2020 06:45:42.597172] 2548 [19/Mar/2020 06:45:42.599720] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-""-""-"
10.60.15.70 - - [19/Mar/2020 06:46:43.305886] 2195 [19/Mar/2020 06:46:43.308081] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-""-""-"
10.60.15.70 - - [19/Mar/2020 06:47:43.964377] 2591 [19/Mar/2020 06:47:43.966968] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-""-""-"
10.60.15.70 - - [19/Mar/2020 06:48:44.750100] 2362 [19/Mar/2020 06:48:44.752462] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-""-""-"
10.60.15.70 - - [19/Mar/2020 06:49:45.415558] 2575 [19/Mar/2020 06:49:45.418133] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-""-""-"
10.60.15.70 - - [19/Mar/2020 06:50:46.090056] 3108 [19/Mar/2020 06:50:46.093164] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-""-""-"
10.60.15.70 - - [19/Mar/2020 06:51:46.763939] 2181 [19/Mar/2020 06:51:46.766120] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-""-""-"
Como podemos ver no exemplo acima, o host de endereço IP 10.60.15.70 é um dos muitos que causam o problema.

Propiedades del artículo


Producto comprometido

Dell EMC Unity Family

Producto
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500 , Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, UnityVSA, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Fecha de la última publicación

20 nov 2020

Versión

2

Tipo de artículo

Solution