Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Como usar e solucionar problemas do Inspiron 15 (7558)

Resumen: Este artigo fornece informações sobre como usar e solucionar problemas do Inspiron 15 (7558).

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Nenhuma informação sobre o sintoma.

Causa

Nenhuma informação sobre a causa.

Resolución

Sumário:

  1. Procedimentos e solução de problemas de funcionamento em rede wireless
  2. Dell Windows Support Center
  3. Mouse, teclado ou touchpad não estão funcionando corretamente
  4. O computador para de responder ou solucionar problemas de baixo desempenho
  5. O Microsoft Windows trava, para, reinicia ou aparece uma tela azul
  6. Solução de problemas na tela LCD de um notebook que está preta, em branco ou difícil de ver
  7. Como ativar/desativar a antena sem fio em um computador Dell
  8. Drivers do Inspiron 15 (7558)
  9. Uso e solução de problemas da webcam Dell e do software Dell Webcam Central
  10. Como desativar ou ativar o touchpad
  11. O computador não consegue iniciar ou o vídeo não funciona
  12. Teste rápido do Dell PC Diagnostics e SupportAssist para PCs e tablets
  13. Especificações
  14. Localização das portas
  15. Restauração da configuração do sistema (BIOS) para as configurações padrão
  16. O componente do computador não é reconhecido

1. Procedimentos e solução de problemas de funcionamento em rede wireless

Para obter instruções e informações de solução de problemas sobre rede wireless, acesse o Dell Networking and Wireless Support Center.

Voltar ao início


2. Dell Windows Support Center

Este link direciona você para o Dell Windows Support Center. Selecione o sistema operacional com o qual você precisa de ajuda.

Voltar ao início


3. Mouse, teclado ou touchpad não estão funcionando corretamente

Consulte os seguintes artigos da Base de conhecimento Dell para obter informações sobre como usar ou solucionar problemas do mouse, teclado ou touch pad.

Voltar ao início

4. O computador para de responder

  1. Pressione o botão liga/desliga por pelo menos 15 segundos para garantir que o computador desligue.
  2. Desconecte todos os dispositivos, incluindo teclado, mouse e monitor externo. Os periféricos também incluem dispositivos de armazenamento externo, como unidades flash, dispositivos USB, impressoras, placas etc.
  3. Pressione o botão liga/desliga para ver se o computador liga e inicializa ok. Caso contrário, consulte o artigo da Base de conhecimento Dell Computer Does Not Turn on ou is Stuck on the Dell Logo Screen (O computador não liga ou trava na tela do logotipo da Dell).
  4. Download e instalação do SupportAssist. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
  5. Realize a manutenção do sistema no computador. Para obter mais informações, consulte o artigo Otimização e manutenção do Microsoft Windows ou o artigo Solução de problemas de baixo desempenho da base de conhecimento da Dell.
  6. Comece a conectar os dispositivos um por vez e teste para ver se o computador para de responder.

Voltar ao início


5. O Microsoft Windows trava, para, reinicia ou aparece uma tela azul

Este link direciona você para o artigo da Base de conhecimento Dell Microsoft Windows Locks Up or an Error Occurs (O microsoft Windows travaou ocorre um erro).

Voltar ao início


6. Solução de problemas na tela LCD de um notebook que está preta, em branco ou difícil de ver

Para obter informações sobre como solucionar problemas na tela LCD de um notebook, consulte o artigo da Base de conhecimento Dell Troubleshooting a Notebook LCD Screen (Solução de problemas na tela LCD de um notebook). Isso é preto, em branco ou difícil de ver.

Voltar ao início


7. Como ativar/desativar a antena sem fio em um computador Dell

Mantenha pressionada a tecla <FN> e, em seguida, pressione a tecla <PrtScr>. Repetir isso desligará e ligará a antena sem fio.

Para obter mais informações sobre como ligar e desligar a antena wireless em um computador Dell, consulte o artigo da Base de conhecimento Dell How to Turn the Wireless Antenna On and Off on a Dell Computer(Como ligar e desligar a antena wireless em um computador Dell).

Voltar ao início


8. Drivers do Inspiron 15 (7558)

Para obter informações sobre os drivers disponíveis, navegue até a página de drivers do Inspiron 15 (7558).

Este artigo fornece informações sobre como fazer download de drivers para o computador Inspiron 15 (7558), "Como fazer download e instalar um driver".

Voltar ao início


9. Uso e solução de problemas da webcam Dell e do software Dell Webcam Central

Para obter informações sobre como solucionar problemas da webcam em seu computador, consulte o artigo da Base de conhecimento Dell Using and Troubleshooting the Dell Webcamand Dell Webcam Central Software (Como usar e solucionar problemas da webcam Dell e do software Dell Webcam Central).

Voltar ao início


10. Como desativar ou ativar o touchpad

Para obter informações sobre como ligar ou desligar o touch pad, consulte o artigo da Base de conhecimento Dell Disabling or Enabling the Touchpad(Desativação ou ativação do touchpad).

Voltar ao início


11. O computador não consegue iniciar ou o vídeo não funciona

Se você passar por uma situação em que o computador não inicia ou em que ele liga (as luzes acendem e os ventiladores giram), mas não mostra nenhuma imagem, verifique se ele emite uma série de bipes durante a inicialização.

Ao ouvir códigos de bipe, consulte a (Tabela 1) para ajudar a solucionar o problema com o computador.
Bipes Descrição Causa possível
1 Soma de verificação da ROM do BIOS em andamento ou com falha Falha na placa de sistema, cobre corrupção de BIOS ou erros de ROM.
2 Nenhuma memória (RAM) detectada Falha na memória ou no slot de memória
3
  • Erro de chipset (erro de ponte norte e sul, erro de temporizador/DMA/IMR)
  • Falha no teste do relógio
  • Falha na porta A20
  • Falha no chip Super de E/S
  • Falha no teste do controlador de teclado
Falha na placa de sistema
4 Falha de leitura/gravação da memória Falha na memória
5 Falha na alimentação do Relógio em Tempo Real (RTC) Falha da bateria do CMOS
6 Falha no teste do BIOS de vídeo. Falha no subsistema de vídeo
7 Falha do teste de cache da CPU Falha no processador
8 LCD Falha da LCD

Tabela 1: Códigos de bipe

repetitivos Para obter ajuda adicional com o computador, entre em contato com o suporte técnico.

 
Se nenhum código de bipe for ouvido, execute as seguintes etapas:
  1. Desconecte todos os dispositivos, incluindo teclado, mouse e monitor externo. Periféricos também incluem dispositivos de armazenamento externo, tais como unidades flash, dispositivos USB, impressoras, placas, etc.
  2. Remova o adaptador CA do computador e o desconecte da tomada CA.
  3. Remova a bateria. Para obter mais informações sobre como remover a bateria, navegue até a página de suporte on-line do Inspiron 15 (7558),clique em Manuais e clique no PDF ao lado do Manual de serviço.
  4. Pressione o botão liga/desliga por 15 segundos.
  5. Certifique-se de que as conexões no cabo de alimentação e no adaptador CA estejam firmemente pressionadas juntas.
  6. Insira o adaptador CA no computador e em uma tomada CA em boas condições.
  7. Pressione o botão liga/desliga para ver se o computador liga e inicializa ok. Caso contrário, consulte o artigo da Base de conhecimento Dell Computer Does Not Turn on ou is Stuck on the Dell Logo Screen (O computador não liga ou trava na tela do logotipo da Dell).
  8. Desligue o computador e insira a bateria novamente.
  9. Pressione o botão liga/desliga para ver se o computador liga e inicializa ok. Caso contrário, consulte o artigo da Base de conhecimento Dell Check the Battery (Verificar a bateria).
  10. Comece a conectar os dispositivos um por vez e teste para ver se o computador liga.

Voltar ao início


12. Teste rápido do Dell PC Diagnostics e SupportAssist para PCs e tablets

  • A maneira mais fácil e mais rápida de identificar e resolver os problemas mais comuns é usando nosso Teste rápido Dell Diagnostics para PC. Isso corrigirá o problema automaticamente ou guiará você pelas etapas para resolver o problema.
    Nota: Se o diagnóstico identificar uma peça com falha, dependendo da peça com falha, iniciaremos imediatamente o processo para uma substituição garantia da peça na garantia.

  • O SupportAssist, anteriormente chamado My Dell, fornece atualizações de computador, detecta problemas e envia alertas com base em seu dispositivo, o que facilita mais do que nunca a solução e prevenção de problemas. Esse aplicativo oferece acesso a tudo o que você precisa para tirar as suposições da manutenção de PCs e tablets. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
  • Quando o computador não puder acessar a Internet, você poderá executar o diagnóstico integrado em seu computador. Para obter mais informações, consulte o artigo da Base de conhecimento Dell Run Built-In Diagnostics (ePSA)for Your System (Executar diagnóstico integrado (ePSA) para o seu sistema.

Voltar ao início


13. Especificações

Para obter informações sobre as especificações do Inspiron 15 (7558), navegue até a página do manual on-line do Inspiron 15 (7558),clique no PDF ao lado de Specifications (Especificações).

Voltar ao início


14. Localização das portas

Para obter informações sobre a localização das portas, navegue até a página do manual on-line do Inspiron 15 (7558),clique no PDF ao lado do Guia de início rápido ou das especificações.

Voltar ao início


15. Restauração da configuração do sistema (BIOS) para as configurações padrão

Opção 1:

  1. Reinicie o computador.
  2. Ao ver o logotipo da Dell durante o POST, pressione a tecla <F2> para acessar a tela de configuração.
  3. Na tela de configuração do sistema, pressione a tecla de <seta para a direita> para ir até o menu Exit (Sair).
  4. Pressione a < seta para baixo> até que a opção Load Optimal Defaults (Padrões ideais de carga) seja realçada e pressione a tecla <Enter>.
  5. Pressione a tecla <Enter> yes para carregar os padrões ideais e reinicie o computador.

Opção 2:

  1. Reinicie o computador.
  2. Ao ver o logotipo da Dell durante o POST, pressione a tecla <F2> para acessar a tela de configuração.
  3. Na tela System Setup, pressione a tecla <F9>.
  4. Pressione a tecla <Enter> em Yes para Load Optimized Defaults e reinicie o computador.

Voltar ao início


16. O componente do computador não é reconhecido

O SupportAssist, anteriormente chamado de My Dell, detecta problemas e envia alertas com base em seu dispositivo. Esse aplicativo dá acesso a tudo o que você precisa para tirar a adivinhação da manutenção de PCs e tablets. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página supportassist para PCs e tablets.

Voltar ao início

 


Propiedades del artículo


Producto comprometido

Inspiron 7558

Fecha de la última publicación

06 ago 2021

Versión

4

Tipo de artículo

Solution