Systém OneFS nevybere úlohy na bázi LIN automaticky, pokud jsou tyto úlohy efektivnější.

Resumen: Systém OneFS nevybere automaticky úlohy na bázi LIN, pokud by bylo efektivnější spustit, když je disk SSD nastaven na metadata namísto mezipaměti L3.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Disky SSD v clusteru jsou nakonfigurovány tak, aby se namísto mezipaměti L3 používaly pro metadata.

Teoreticky to znamená, že úlohy, jako je FlexProtect a AutoBalance, budou fungovat rychleji a efektivněji, pokud byly vybrány jejich ekvivalenty LIN (FlexProtectLIN a AutotBalanceLIN). Důvodem je, že metadata na discích SSD mohou být využita modulem úloh. 

Běžné verze úlohy se automaticky spustí, když je to vyžadováno systémem OneFS namísto verze LIN.

Dokument White Paper ve modulu úloh OneFS uvádí: 
"K dispozici je také úloha AutoBalanceLin, která je *automaticky* spuštěna namísto funkce AutoBalance, pokud má cluster kopii metadat dostupnou na disku SSD. AutoBalanceLin poskytuje zrychlenou dobu provozu úloh." 



https://www.delltechnologies.com/resources/en-us/asset/white-papers/products/storage/h12570-wp-isilon-onefs-job-engine.pdfU řady PSCALE-104758 není díl automaticky splněn.
Místo toho se jedná o ruční konfiguraci, která se používá.
# isi_gconfig -t job-config jobs.common.lin_based_jobs = True

Causa

Důvodem je problém s kódem OneFS.

Resolución

Ručně nastavte možnost "Run LIN-based jobs" v nastavení clusteru na hodnotu true.
# isi_gconfig -t job-config jobs.common.lin_based_jobs = True
Zvažte zakázání úloh, které nejsou založené na lin.

Productos afectados

Isilon, Isilon, Isilon Gen6.5, Isilon Gen6, Isilon SmartPools
Propiedades del artículo
Número del artículo: 000212030
Tipo de artículo: Solution
Última modificación: 23 abr 2024
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.