Помилка виконання Microsoft Edge під час відкриття SupportAssist

Resumen: Помилка виконання Microsoft Edge WebView2 відображається під час відкриття SupportAssist для домашніх ПК версії 4.0 на комп'ютерах, на яких не інстальовано середовище виконання WebView2. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Продукти, на які впливають:

  • SupportAssist для домашніх ПК

Впливає на такі версії:

  • v4.0

Коли ви відкриваєте SupportAssist для домашніх ПК версії 4.0 на комп'ютерах, на яких не встановлено середовище виконання WebView2, Edge відображає такі повідомлення:

  • Відповідної версії Microsoft Edge Webview2 Runtime виявлено не було. Завантажте та інсталюйте середовище виконання WebView2.
  • Сталася помилка під час ініціалізації webview2: Посилання на об'єкт не встановлено для екземпляра об'єкта.

Повідомлення, що відображаються під час спроби відкрити SupportAssist без інстальованого середовища виконання WebView2
Малюнок 1: (Лише англійською мовою) Повідомлення, що відображаються під час спроби відкрити SupportAssist без встановленого середовища виконання WebView2

Causa

Середовище виконання Microsoft Edge WebView2 не інстальовано та не пошкоджено.

Resolución

  1. Відкрийте панель керування та переконайтеся, що середовище виконання Microsoft edge webview2інстальовано.

Середовище виконання Microsoft Edge WebView2 у розділі «Програми та засоби»
Малюнок 2: (Лише англійською мовою) Середовище виконання Microsoft Edge WebView2 у розділі «Програми та засоби»

  1. Якщо не встановлений, то переходимо до кроку 5.
  2. Якщо встановлено, двічі клацніть Microsoft Edge Webview2 Runtime , виберіть параметр відновлення та дайте йому завершитися.
  3. Тепер відкрийте SupportAssist UI з меню «Пуск», інтерфейс користувача повинен відкритися нормально, або перейдіть до наступного кроку.
  4. Завантажте та інсталюйте останню версію Microsoft Edge Webview2 RuntimeЦе гіперпосилання спрямовує вас на веб-сайт за межами Dell Technologies..
    1. Після того, як ви відкриєте наведену вище URL-адресу, ви знайдете кілька доступних збірок або версій.
    2. Відсортуйте останню доступну версію за допомогою пункту Останнє оновлення.

Сортувати за останнім оновленням
Малюнок 3: (Лише англійською мовою) Сортувати за останнім оновленням

  1. Щоб визначити тип системи, перейдіть до рядка пошуку та введіть Інформація про систему.
  2. Посилання на System Type для бітової версії та використовуйте відповідну збірку зі списку.

Еталонний тип системи для бітової версії
Малюнок 4: (Лише англійською мовою) Еталонний тип системи для бітової версії

Productos afectados

SupportAssist for Home PCs
Propiedades del artículo
Número del artículo: 000221725
Tipo de artículo: Solution
Última modificación: 16 sept 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.