開啟 SupportAssist 時發生 Microsoft Edge 運行時間錯誤
Resumen: 在未安裝 WebView2 運行時間的電腦上開啟 SupportAssist for Home PCs v4.0 時,會顯示 Microsoft Edge WebView2 運行時間錯誤。
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
受影響的產品:
- 家用電腦的 SupportAssist
受影響的版本:
- v4.0
當您在未安裝 WebView2 運行時間的電腦上開啟 SupportAssist for Home PCs v4.0 時,Edge 會顯示下列訊息:
- 未偵測到適當的 Microsoft Edge Webview2 Runtime 版本。下載並安裝 WebView2 運行時間。
- 初始化 Webview2 時發生錯誤:對象參考未設定為物件的例項。

圖 1:(僅限英文)嘗試在未安裝 WebView2 運行時間的情況下開啟 SupportAssist 時顯示訊息
Causa
Microsoft Edge WebView2 運行時間未安裝或損毀。
Resolución
- 開啟控制面板,並確認已安裝Microsoft Edge webview2 運行時間。

圖 2:(僅限英文)Microsoft Edge WebView2 程式與功能下列出的運行時間
- 若未安裝,請前往 步驟 5。
- 如果已安裝,請連按兩下 Microsoft Edge Webview2 Runtime ,然後選取 修復 選項並完成。
- 現在,從「開始」功能表開啟 SupportAssist UI,UI 應該會開啟正常,否則請繼續執行下一個步驟。
- 下載並安裝最新版本的 Microsoft Edge Webview2 Runtime
。
- 開啟上述 URL 後,您會發現有多個可用的組建或版本。
- 使用 上次更新來排序最新的可用版本。

圖 3:(僅限英文)依上次更新排序
- 若要識別您的系統類型,請前往搜尋列並輸入 系統資訊。
- 參考位版本的 系統類型 ,並從清單中使用適當的組建。

圖 4:(僅限英文)位版本參考系統類型
Productos afectados
SupportAssist for Home PCsPropiedades del artículo
Número del artículo: 000221725
Tipo de artículo: Solution
Última modificación: 16 sept 2025
Versión: 3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.