Avamar: ACM actions return "Unexpected Error" and "The request failed. Please see the server log or check the server status"
Resumen: Avamar: All actions within Avamar Client Manager (ACM), returns Unexpected Error "The request failed" and "Please see the server log or check the server status".
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
After successfully logging in to the client manager, errors are encountered when trying to perform any activity:
For Example:
Causa
Although login is successful, there is an unsupported special character in the Avamar password. The Avamar passwords may contain only these characters:
- A-Z (Upper case A to Z)
- a-z (Lower case A to Z)
- 0-9 (Numbers 0 to 9)
- . (Period or dot)
- _ (Underscore)
- - (Dash)
Resolución
Use the change-passwords utility to change the Avamar root password so that it does not contain anything other than the supported characters above.
Productos afectados
AvamarPropiedades del artículo
Número del artículo: 000227380
Tipo de artículo: Solution
Última modificación: 08 oct 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.