Dell VNX: Kan ikke oprette forbindelse til Unisphere GUI efter Java-opdatering (kan rettes af brugeren)

Resumen: Efter opdatering af Java til den nyeste version, kan Unisphere stoppe med at oprette korrekt forbindelse.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Java starter op, men Unisphere-loginvinduet vises aldrig.

Causa

Oracle ændrede Java til at deaktivere TLSv1 og TLSv1.1 som standard. Begge algoritmer er stadig påkrævet af VNX Unisphere for at åbne dens GUI korrekt. Dette problem er først blevet observeret på Java-version 1.8.0_291, men det kan også forekomme med andre versioner. 

Resolución

Trin til at genaktivere TLSv1 og TLSv1.1:

1. Gå til Java-stien "lib\security"-mappe (f.eks. "C:\Program Files (x86)\Java\jre1.8.0_291\lib\security").

2. Åbn filen java.security med administratorrettigheder.

3. Søg efter denne parameter jdk.tls.disabledAlgorithms

4. Rediger linje for at fjerne TLSv1 og TLSv1.1

Før
jdk.tls.disabledAlgorithms=SSLv3, TLSv1, TLSv1.1, RC4, DES, MD5withRSA

Efter
jdk.tls.disabledAlgorithms=SSLv3, RC4, DES, MD5 medRSA

5. Gem fil.

6. Ryd browserens cache og cookies.

7. Genstart browseren, og prøv at åbne Unisphere igen. Det burde fungere fint.

Productos afectados

VNX/VNXe, VNX1 Series, VNX2 Series

Productos

VNX5100, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000
Propiedades del artículo
Número del artículo: 000202925
Tipo de artículo: Solution
Última modificación: 05 ene 2023
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.