NetWorker: nmc_config mislukt op een Linux-server met "Unable to Contact Authentication Server on Host Networker_server_hostname and Port 9090"
Resumen: Dit artikel behandelt de waarschuwing tijdens het configureren van NMC op een networkerserver als "WARNING: Kan geen contact opnemen met de authenticatieserver op host Networker_server_hostname en poort 9090" wanneer de Linux-server is geconfigureerd met proxyhosts. ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
- De NetWorker Management Console (NMC) server is geïnstalleerd op een op RHEL gebaseerd Linux-besturingssysteem.
- Bij het uitvoeren van het NMC-configuratiescript (/opt/lgtonmc/bin/nmc_config), kan het geen contact opnemen met de authenticatieserver op authc-poort 9090.
[root@networker_server_hostname /]# /opt/lgtonmc/bin/nmc_config
The embedded web server inside the NMC server must run as a non-root user.
Dell recommends that you specify a user that has limited privileges and file access permissions. Default user name used is 'nsrnmc'.
Do you want to create new(cn) certificate or use existing(ue) certificate [cn]?
Create new certificate for https configuration.
Specify the directory to use for the LGTOnmc database[/nsr/nmc/nmcdb]:
Do you want to migrate the NMC server data from a previous LGTOnmc 8.x.x release [n]?
Specify the host name of the Networker Authentication Service host [Networker_server_hostname]:
WARNING: Unable to contact authentication server on host Networker_Server_hostname and port 9090
Do you want to specify a different authentication server host or port [y]?
Causa
Proxy is ingeschakeld op de server.
- De onderstaande fout komt van /opt/lgtonmc/logs/install.log
129356:gstauthcfg: Unable to get supported versions from authentication server: Received HTTP code 403 from proxy after CONNECT
Server Message : Make sure that server is running
- De volgende opdracht toont de actieve proxy's:
[root@Networker_server_hostname /]# env |grep -i proxy
http_proxy=http://:8080
https_proxy=http://:8080Resolución
OPMERKING: De onderstaande procedure moet worden uitgevoerd door de Linux-systeemadministrators.
- Noteer de proxy's die op het systeem zijn geconfigureerd:
[root@Networker_server_hostname /]# env | grep -i proxy
http_proxy=http://:8080
https_proxy=http://:8080
- Als proxy-vermeldingen worden opgegeven in /etc/profiel , worden ze weergegeven en worden ze afgelogd.
- Meld u opnieuw aan bij de NetWorker-server en voer het NMC-configuratiescript opnieuw uit: sudo /opt/lgtonmc/bin/nmc_config
Productos afectados
NetWorkerProductos
NetWorker Family, NetWorker SeriesPropiedades del artículo
Número del artículo: 000216702
Tipo de artículo: Solution
Última modificación: 29 nov 2023
Versión: 3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.