vCenter接続の中断により、Avamar VMイメージのバックアップが「プロキシなし」エラーで失敗する
Resumen: vCenter接続の中断により、Avamar VMイメージのバックアップが「プロキシなし」エラーで失敗します。
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Avamar UIのアクティビティ モニターに「プロキシなし」と表示されます。

オン デマンドのVMwareイメージ バックアップが次のエラーで失敗する:
カテゴリー: アプリケーション
の重大度: プロセス
の概要: 仮想マシンのバックアップまたはリストアの開始に失敗しました。
イベント情報:
イベント コード: 30931
カテゴリー: アプリケーション
の重大度: プロセス
の概要: 仮想マシンのバックアップまたはリストアの開始に失敗しました。
グループ バックアップ リクエストが開始された場合:
Causa
vCenterとの接続が中断されました。
これは通常、すべてのVMクライアントのバックアップに影響します。
これは通常、すべてのVMクライアントのバックアップに影響します。
Resolución
- AvamarがvCenterに接続できることを確認します。
- [管理]ウィンドウに移動し、[vCenterルート ドメイン]をクリックします。
- vCenterクライアント接続オブジェクトをクリックし、クライアントを編集します。
- AvamarサーバーのIPまたはホスト名が有効であることを確認します。
- Avamarが使用するvCenterユーザー アカウントが有効であることを確認します。
- [ OK ]をクリックして、AvamarがvCenterに接続されていることを確認します。
- また、vCenterのメンテナンスまたはネットワークの停止によりvCenterへの接続が中断された場合は、AvamarサーバーでMCSサービスを再起動して、vCenter接続キャッシュの問題をクリアします。
Información adicional
次の記事では、同じ一般的な「プロキシなし」エラーが発生する問題について説明します。
- クライアントのVMDKを保持するデータストアを保護するようにプロキシ サーバーが構成されていないため、Avamar VMイメージのバックアップが「プロキシなし」で失敗する
- vCenter接続の中断により、Avamar VMイメージのバックアップが「プロキシなし」エラーで失敗する
- VMにハード ディスクがないため、Avamar VMイメージのバックアップが「プロキシなし」エラーで失敗する
- vCenterでプロキシの電源がオフになっているため、Avamar VMイメージのバックアップが「プロキシなし」で失敗する
- プロキシがDNSで解決されないため、Avamar VMイメージのバックアップが「プロキシなし」エラーで失敗する
Productos afectados
AvamarProductos
AvamarPropiedades del artículo
Número del artículo: 000033587
Tipo de artículo: Solution
Última modificación: 14 ago. 2023
Versión: 3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.