Die NetWorker Module for Meditech-Wiederherstellung einer LUN oder eines Laufwerks oder Segments schlägt mit folgendem Fehler fehl: Zugriff verweigert
Resumen: Der Benutzer hat Dateien aus einer Produktions-LUN in einer Meditech-Umgebung gelöscht und verwendet jetzt VPLEX Metro, um die Wiederherstellung durchzuführen.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Der Benutzer hat versehentlich eine der Produktions-LUNs aus einer Meditech-Umgebung gelöscht und versucht jetzt, die Wiederherstellung mit VPLEX Metro durchzuführen.
Beim Starten der Wiederherstellung über die Windows-Befehlszeile auf dem Meditech Proxy-Rechner oder der Meditech Web-UI wird derselbe Fehler angezeigt:
Beim Starten der Wiederherstellung über die Windows-Befehlszeile auf dem Meditech Proxy-Rechner oder der Meditech Web-UI wird derselbe Fehler angezeigt:
nsrmedirc: \\.\PHYSICALDRIVExx: file exists, overwriting nsrmedirc: Cannot write to file '\\.\PHYSICALDRIVExx' : Access is denied. (win32 error 0x5) nsrmedirc: Encountered an error recovering \\.\PHYSICALDRIVExx
Causa
Die Ziel-LUN oder -Festplatte aus dem Speicherarray, die der Meditech Proxy-Maschine für die Recovery zugeordnet war, hatte einige Daten, die den Wiederherstellungsfehler und den Fehler "Zugriff verweigert" verursacht haben.
Resolución
Die neue LUN oder Festplatte muss eine RAW-Festplatte sein und sollte kein Dateisystem enthalten. Wiederherstellungsanforderungen finden Sie im Installations- und Administrationshandbuch für NetWorker Module for Meditech.
Voraussetzungen:
Stellen Sie sicher, dass die folgenden Anforderungen erfüllt sind:- Die LUN ist eine Raw-Festplatte. dies bedeutet, dass die LUN kein Dateisystem hat, aber online ist (zugänglich und im Status "Bereit").
- Die Ziel-LUN-Größe muss größer als oder die gleiche Größe wie die Quell-LUN sein.
Propiedades del artículo
Número del artículo: 000220702
Tipo de artículo: Solution
Última modificación: 05 ene. 2024
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.