O EMSServiceHelper.exe não é iniciado automaticamente

Resumen: Dell Data Protection | O usuário do Encryption External Media Shield (EMS) não recebe um prompt de senha ao tentar acessar dados em uma mídia criptografada de CD, DVD ou USB.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Produtos afetados:

  • Dell Data Protection | External Media Edition
  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Personal Edition

Causa

Esse problema pode ocorrer quando o EMSServiceHelper.exe não é carregado corretamente em um endpoint criptografado ou C:\Windows\System32\EmsServicehelper.exe não existe após um upgrade.

Resolución

O problema foi resolvido no 8.7.

Para contornar esse problema, desinstale o aplicativo External Media Edition.

  1. Desinstalar o Dell Data Protection | Criptografia (por meio de Adicionar/Remover ou Programas e Recursos, se disponível) se você instalou o Dell Data Protection | Criptografia usando um script que você deve desinstalar usando a mesma mídia de instalação que a versão instalada.
Nota: A descriptografia de dados não é necessária.
  • Para desinstalar o External Media Edition
    • Execute uma linha de comando semelhante à seguinte: DDPE_XXbit_setup.exe /s /x /v"/qn /l c:\ddpe_uninstall.log"
  1. Reinstale o aplicativo External Media Edition.

Nota: Uma solução temporária seria substituir manualmente o EMSServiceHelper.exe.
  1. Acesse EMSServiceHelper.exe encontrado em C:\Windows\system32\EMSServiceHelper.exe.
    1. Clique com o botão direito do mouse no arquivo e escolha:
      1.  Propriedades
      2. Em seguida, clique em Detalhes.
    2. Verifique a guia Details (Detalhes) para obter informações ausentes, como:
      1. Versão do arquivo
      2.  Nome do produto
      3.  Versão do produto
      4.  Copyright
      5. Language

Consulte a figura abaixo para ver se um exemplo é um arquivo EMSServiceHelper.exe corrompido:

EMSServiceHelper.exe corrompido
Figura 1: (Somente em inglês): EMSServiceHelper.exe corrompido

Consulte a figura abaixo para obter um exemplo de um arquivo EMSServiceHelper.exe em funcionamento:

Trabalhando em EMSServiceHelper.exe
Figura 2: (Somente em inglês): Trabalhando em EMSServiceHelper.exe

  1. Copie o arquivo EMSServiceHelper.exe encontrado em em C:\Program Files\Dell\Dell Data Protection\Encryption\EMS\EMSServiceHelper.exe.
  2. Cole-o em C:\Windows\system32\EMSServiceHelper.exe para substituir o arquivo.
  3. Reinicialize o endpoint.

Para entrar em contato com o suporte, consulte Números de telefone do suporte internacional do Dell Data Security.
Acesse o TechDirect para gerar uma solicitação de suporte técnico on-line.
Para obter insights e recursos adicionais, participe do Fórum da comunidade de segurança da Dell.

Productos afectados

Dell Encryption
Propiedades del artículo
Número del artículo: 000130996
Tipo de artículo: Solution
Última modificación: 08 ene 2024
Versión:  9
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