Dell Encryption User Profile Service mislukt de aanmelding
Resumen: In dit artikel wordt beschreven wat u moet doen wanneer Dell Encryption (voorheen Dell Data Protection | Versleuteling) Gebruikersprofielservice mislukt de aanmelding.
Síntomas
Betreffende producten:
- Dell Encryption
- Dell Data Protection | Encryption
Causa
Deze fout kan optreden wanneer nieuwe gebruikers zich proberen aan te melden bij een workstation dat is versleuteld met het schild. Wanneer een gebruiker zich voor het eerst aanmeldt bij Windows, worden bestanden van het standaardgebruikersprofiel gekopieerd om het nieuwe gebruikersprofiel te maken. De kopie kan mislukken als algemene versleuteling wordt gebruikt op de standaardgebruikersbestanden. Dit kan worden bevestigd met een wsscan uitvoer. De logboeken van de logboeken van de applicatie-logboeken laten zien dat er fouten zijn bij het kopiëren van bestanden met een bericht dat de toegang onder de winlogon gebeurtenis wordt geweigerd.
Resolución
U kunt dit probleem oplossen door het algemene versleutelingsbeleid te wijzigen om te voorkomen dat bestanden voor de standaardgebruiker versleuteld worden.
Hier volgt een voorbeeldbeleid voor Windows 7:
-^2%ENV:SYSTEMDRIVE%\Users\Default
Als een computer zich in deze status bevindt, voert u de beleidswijzigingen door en meldt u zich aan bij het workstation met een account dat al is geactiveerd. Het nieuwe beleid moet worden opgehaald en de sweep begint. Zodra de sweep is voltooid, meldt u zich aan bij een nieuwe gebruiker om te controleren of het probleem is opgelost.
Als u contact wilt opnemen met support, raadpleegt u de internationale telefoonnummers voor support van Dell Data Security.
Ga naar TechDirect om online een aanvraag voor technische support te genereren.
Voor meer informatie over inzichten en hulpbronnen kunt u zich aanmelden bij het Dell Security Community Forum.