How to collect Library Log of a ML3 Tape Library

Resumen: How to pull or collect Library Logs for a support call.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

In case of an issue sometimes a Log from the Library is needed. Below you can find two descriptions how to do this via Webinterface or USB Flash drive.

Causa

Note: It is a best practice to have Drive Logs pulled prior to calling into Support. How to collect Drive Log of a ML3 Tape Library

Resolución

#1 How to collect the Library Log via Webinterface

Stop all running jobs of your backup software and wait until the display shows „Idle".

Connect to the library via the web interface and sign in.

Standard user: Admin
Standard password: adm001

please make sure you start from the Library -> Dashboard...
SLN316797_en_US__1ML3-LibFW0

then select Actions and Export Library Logs.
SLN316797_en_US__2ML3-LibLogW1

The library will collect the Logs and the download will start via the Browser.
SLN316797_en_US__3ML3-LibLogW2

SLN316797_en_US__4ML3-LibLogW3



#2 How to collect the Library Log via Frontpanel and USB Flash drive.

Stop all running jobs of your backup software and wait until the display shows „Idle".

From the start screen press two times Enter
SLN316797_en_US__5ML3-DrvDiag1

SLN316797_en_US__6ML3-DrvDiag1b

Now in the Home menue select Maintenance.
SLN316797_en_US__7ML3-DrvDiag2

SLN316797_en_US__8ML3-DrvDiag3

Within the Maintenance section select Library Logs Download.
SLN316797_en_US__9ML3-LibLogS4

Insert the USB Flash drive to the front USB port and click Save.
SLN316797_en_US__10ML3-DrvLogS7

SLN316797_en_US__11ML3-LibLogS6

The download progress will be displayed and if that was successful you will get an information about that.
SLN316797_en_US__12ML3-LibLogS7

SLN316797_en_US__13ML3-LibLogS8

The created log file should be in the root folder of the USB Flash drive.

Productos afectados

Dell EMC ML3, PowerVault 136T LTO/SDLT (Tape Library), Powervault LTO6, PowerVault LTO7, PowerVault LTO8
Propiedades del artículo
Número del artículo: 000144939
Tipo de artículo: Solution
Última modificación: 10 abr. 2021
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.