Isilon: Chyba 18 při vyhledávání hloubky 0 během konfigurace Encrypted SyncIQ
Resumen: Při ověřování žádosti o podepisování certifikátu pro zdrojový nebo cílový cluster se zobrazí zpráva "Error 18 at 0 depth"
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Při nastavování aplikace Encrypted SyncIQ se během kroku ověření csr zobrazí následující zpráva:
# openssl verify -CAfile ca.pem source.pem source.pem: C = US, ST = CA, L = xxxx, O = xxxx, OU = PS, CN = xxxx, emailAddress = xxx@xxx.com error 18 at 0 depth lookup:self signed certificate OK
Causa
To znamená, že v 0 hloubk (horní část stromu signer) spustil certifikát podepsaný držitelem, ale tento certifikát nebyl důvěryhodný. Protože software OpenSSL nemůže ověřit žádného signatéry certifikátu, nemůže certifikát ověřit. Jelikož se jedná o fatální problém, vytváří výše uvedenou chybu.
Nejběžnější příčina:
Při vytváření souborů žádosti o podepisování certifikátů (.csr) jste zodpověděli stejnou otázku pro běžný název používaný v souboru .csr podepsaném držitelem CA a v aktuálním vytvořeném souboru .csr.
Nejběžnější příčina:
Při vytváření souborů žádosti o podepisování certifikátů (.csr) jste zodpověděli stejnou otázku pro běžný název používaný v souboru .csr podepsaném držitelem CA a v aktuálním vytvořeném souboru .csr.
Resolución
Když spustíte příkaz openssl req -new -newkey pro generování souboru .csr, musí při generování certifikátu CA ve srovnání se zdrojovým/cílovým certifikátem existovat rozdíl mezi polem Common Name. Následující pole nelze u souborů .csr identovat:
Common Name (e.g. server FQDN or YOUR name) []:
Productos afectados
Isilon, Isilon Scale-out NAS, Isilon SyncIQPropiedades del artículo
Número del artículo: 000196764
Tipo de artículo: Solution
Última modificación: 06 ene. 2026
Versión: 6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.