NMC: Rediger klientguiden genererer en fejl "Tilslutning til vært mislykkedes: indlæst plugin er ikke signeret

Resumen: NMC: Redigering af klientguide genererer en pop-up-fejl "Oprettelse af forbindelse til vært mislykkedes: indlæst plugin er ikke signeret.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

  • NMC: Redigering af klientguide genererer en pop-up-fejl "Tilslutning til vært mislykkedes: indlæst plugin er ikke signeret.
  • Fejlen ses på NMC-klienten med NRE 8.0.14
  • Fejlen ses ikke på NMC-klienten med JRE 8 update 301.

Causa

Plug-in-fejlen skyldes den Java-version, der er installeret på klienten.

Resolución

Udfør følgende handlinger på NMC-serveren og klienterne:

1. Gå til NRE-mappen "security":
Linux: /opt/nre/java/latest/lib/security
Windows: C:\Program Files\NRE\java\jre#.#.#_###\lib\security
 
 

2. Opret en sikkerhedskopi af java.security.
3. Rediger java.security.

Skift følgende linjer fra
jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
      DSA keySize < 1024, include jdk.disabled.namedCurves, \
      SHA1 denyAfter 2019-01-01
Til:
# jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
#      DSA keySize < 1024, include jdk.disabled.namedCurves, \
#      SHA1 denyAfter 2019-01-01
BEMÆRK: Disse felter er blevet kommenteret ved hjælp af #.
 
4. Gem ændringerne.
5. Ryd Java-cachen på NMC-klienten.
BEMÆRK: Ryd NRE Java-cachen ved at åbne C:\Program Files\NRE\java\jre#.#.#_##\bin\javacpl.exe.
Trin til rydning af NRE Java-cache
6. Start NMC, og forsøg at bruge "rediger klientguiden".
 

Información adicional

Productos afectados

NetWorker, NetWorker Management Console

Productos

NetWorker Family, NetWorker Series
Propiedades del artículo
Número del artículo: 000215509
Tipo de artículo: Solution
Última modificación: 16 oct. 2023
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.