La batería NVDIMM PowerFlex no está completamente cargada o es un evento transitorio de la batería

Resumen: Varios nodos de almacenamiento de racks o dispositivos PowerFlex informan una batería degradada. En iDRAC, se muestra el error "La batería del NVDIMM no está lista porque la batería no está completamente cargada o porque es un evento transitorio de la batería". ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Situación 1:

El nodo PowerEdge no se inicia. La consola de iDRAC no pasa de "configurando la memoria... Hecho."  En iDRAC, se muestra el siguiente error:

The NVDIMM battery was not ready, possibly due to incomplete charge or a transient battery event

 

Situación 2:

Después de una interrupción de alimentación, varios nodos de almacenamiento de dispositivos PowerFlex informan una batería degradada. En iDRAC, se muestra el siguiente error:

The NVDIMM battery is not ready either because the battery is not fully charged or a transient battery event

Historial del sistema:

  • Los servidores se implementaron/instalaron casi un año después del envío al sitio.
  • El equipo de ventas no sustituyó ninguna pieza. 


Situación 3:

Se observan errores en la consola de iDRAC durante una nueva instalación:

2023-06-13 07:40:17 344 UEFI0304 Unable to complete the NVDIMM Save operation because Battery is not ready. All NVDIMM modules will be set to write-protected mode.
2023-06-13 07:40:16 342 UEFI0304 Unable to complete the NVDIMM Save operation because CPLD is not Armed. All NVDIMM modules will be set to write-protected mode.

 

Captura de pantalla de los mensajes de error
Figura 1: Captura de pantalla de los mensajes de error

 
Observación in situ:

  • La batería del NVDIMM no tiene carga y no parece cargarse realmente.
  • Se observó que los LED parpadeaban en verde. 
  • El servidor se dejaba encendido durante varias horas para permitir la carga de la batería.

Causa

Los problemas se observan con baterías que no se han cargado durante un período prolongado.

 

Se revisan los siguientes registros para investigar el problema de la batería de NVDIMM:


Se observan errores en LCLogs mediante el uso de Thunder Tech Console (se requiere inicio de sesión) para filtrar:
 

Captura de pantalla de los errores observados en LCLogs
Figura 2: Se observaron errores en LCLogs

Resolución

Para instalaciones nuevas,reemplace las baterías de NVDIMM.

  

Para los sistemas existentes, siga el artículo Procedimiento de PowerFlex para actualizar el firmware a fin de mitigar un problema de pérdida de carga de las baterías NVDIMM | Dell EE. UU. para evitar que las baterías NVDIMM pierdan carga.

Esta corrección incluye las siguientes acciones:

  • Actualizar iDrac a la versión mínima
  • Comprobar si la batería del NVDIMM está defectuosa/reemplazarla, si corresponde
  • Actualización del BIOS (si corresponde)
  • Actualización de CPLD


 NOTA: La batería tarda aproximadamente 60 minutos en cargarse.

Verifique que la carga se haya completado:

  • Busque una marca de verificación verde junto a la batería del NVDIMM en la interfaz de usuario de iDRAC.
  • TSR indica que la batería del NVDIMM de la tarjeta madre está en buen estado (y no se ven más mensajes de error ni alertas). 

 

Productos afectados

Converged Infrastructure, VxBlock and Vblock Systems, Solutions, PowerFlex Appliance, PowerFlex custom node
Propiedades del artículo
Número del artículo: 000218917
Tipo de artículo: Solution
Última modificación: 29 ago 2025
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.