CloudLink: En CloudLink-node sitter fast i nødmodus

Resumen: En CloudLink-node sitter fast i nødmodus.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Når du har startet CloudLink-noden, vises følgende melding: 
Welcome to emergency mode! After logging in, type "journalctl -xb" to view
system logs, "systemctl reboot" to reboot, "systemctl default" or ^D to
try again to boot into default mode.
Press Enter for maintenance
(or press Control-D to continue):
Melding som vises etter oppstart av Cloudink-noden

 

Causa

Dette problemet skyldes et problem med filsystemet som må repareres.

Resolución

Gjør følgende for å løse problemet med filsystemet på noden:
  1. Du trykker på Control-D (Kontroll-D) for å fortsette, men den forblir i nødmodus.
  2. Trykk på ENTER-tasten for vedlikehold.
  3. Kjør en filsystemkontroll på rotfilen (/).
root@cloudlink:~#  lsblk    

  1. Trykk på y for å rette opp eventuelle feil som blir funnet.
  2. Start noden på nytt.

Hvis rotfilsystemet er rent, kan du kjøre fsck på de andre filsystemene ved hjelp av samme prosedyre ovenfor.
Kjør kommandoen journalctl -xb. Disse loggene kan indikere om det er et skadet filsystem som må repareres.
Du kan bruke kommandoene lsblk og blkid for å koble en uuid til filsystemet.
Her er noen eksempler på feil som du kan se i journalctl -xb:
/dev/sda6: Oder som var en del av en ødelagt liste over utestengte koblinger, funnet.
/dev/sda6: UVENTET INKONSEKVENS: KJØR fsck MANUELT.
Kunne ikke starte filsystemkontroll på /dev/disk/by-uuid/fd782a8-a70d-045513691c7e


Hvis du ikke er i stand til å reparere filsystemet ved hjelp av fsck, eller hvis du har én Cloudlink-node som ofte sitter fast i nødmodus, bør du fjerne den ødelagte Cloudlink-noden fra klyngen. Deretter implementerer du en ny Cloudlink-node fra OVA og kobler deg til den eksisterende klyngen.

Hvis du kan reparere filsystemet, bør du kontrollere tilstanden til klyngen fra Cloudlink-brukergrensesnittet.
Dette gjøres i SYSTEM > Cluster og sikrer at innkommende og utgående synkroniseringstilstander er OK.

Productos afectados

CloudLink

Productos

CloudLink SecureVM
Propiedades del artículo
Número del artículo: 000197726
Tipo de artículo: Solution
Última modificación: 13 may 2026
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.