AppSync: Kan ikke oprette en færdiggørelsesrapport for serviceplanen ved hjælp af AppSync GUI
Resumen: Det er ikke muligt at eksportere en færdiggørelsesrapport for serviceplanen ved hjælp af AppSync GUI.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Det er ikke muligt at eksportere en færdiggørelsesrapport for serviceplanen vha. AppSync 4.5 GUI.
Hvis "Medtag tabeloverskrifter" vælges, og "Eksporter kun valgte rækker" IKKE er valgt, sker download ikke. Der skete faktisk ikke noget.
Hvis både "Medtag tabeloverskrifter" og "Eksporter kun valgte rækker" vælges, er download af startet, og CSV-filen blev downloadet. Men alle data manglede.

Causa
Dette er en AppSync UI-fejl.
Resolución
Løsning:
Følgende AppSync CLI-kommando kan bruges til at eksportere en færdiggørelsesrapport for serviceplanen.
Eksempelkommandooutput:
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
permanent løsning:
Dette problem forventes løst i den version, der følger efter 4.5.
Følgende AppSync CLI-kommando kan bruges til at eksportere en færdiggørelsesrapport for serviceplanen.
appsync-cli.bat -report report_type=spc detailed=true
Eksempelkommandooutput:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019" Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
permanent løsning:
Dette problem forventes løst i den version, der følger efter 4.5.
Información adicional
Se produktbemærkningerne til den version, der følger efter 4.5, for at finde ud af, om rettelsen er inkluderet.
Productos afectados
AppSyncPropiedades del artículo
Número del artículo: 000206985
Tipo de artículo: Solution
Última modificación: 15 may 2023
Versión: 3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.