Dell Unity: Die Unisphere-Benutzeroberfläche kann sich nicht als LDAP-Benutzer anmelden, wenn TLS 1.0 mit der Meldung "The logged in user is not authorized to access Unisphere" deaktiviert ist (von Dell korrigierbar).
Resumen: Die Unisphere-Benutzeroberfläche kann sich nicht als LDAP-Benutzer anmelden, wenn TLS 1.0 mit der Meldung "The logged in user is not authorized to access Unisphere" deaktiviert ist.
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Síntomas
Unity OE wurde auf Version 4.3 aktualisiert.
Das LDAP-Serverprotokoll wird in Block TLSv1 geändert.
Problem:
LDAP-Benutzer können sich nicht bei der Unisphere-Benutzeroberfläche anmelden (kein Konfigurationsproblem, da die Benutzer zuvor gearbeitet haben).
Derselbe Benutzer kann befehle erfolgreich mit uemcli ausführen. Kann sich dieser Benutzer nur über die Unisphere-Benutzeroberfläche nicht anmelden.
Beispiel:
Das LDAP-Serverprotokoll wird in Block TLSv1 geändert.
Problem:
LDAP-Benutzer können sich nicht bei der Unisphere-Benutzeroberfläche anmelden (kein Konfigurationsproblem, da die Benutzer zuvor gearbeitet haben).
Abbildung 1: FEHLERMELDUNG "LDAP User Unauthorized User Error Message" (Ldap-Benutzer nicht autorisierter Benutzer)
Derselbe Benutzer kann befehle erfolgreich mit uemcli ausführen. Kann sich dieser Benutzer nur über die Unisphere-Benutzeroberfläche nicht anmelden.
Beispiel:
uemcli -d array_name_or_ip -u LDAP.com/user100 -securepassword /stor/prov/luns/lun show
Causa
Für LDAP-Server ist nur TLS 1.2 aktiviert. TLS 1.0 und TLS1.1 sind deaktiviert.
Die Unterstützung für TLS 1.2 wird nur mit Unity-Versionen 4.3 und höher unterstützt. Wenn die Unity OE 4.2.x oder früher ist, ist dies normales Verhalten.
Bei einer Neuinstallation oder Neuinitialisierung von 4.3 tritt dieses Problem nicht auf.
Die Unterstützung für TLS 1.2 wird nur mit Unity-Versionen 4.3 und höher unterstützt. Wenn die Unity OE 4.2.x oder früher ist, ist dies normales Verhalten.
HINWEIS: Wenn ein Upgrade des Unity OE-Codes von 4.2.x oder früher durchgeführt wird, kann eine wichtige Datei nicht aktualisiert werden. Dies führt dazu, dass die Unisphere-Benutzeroberfläche weiterhin versucht, TLSv1.0 zu verwenden (auch wenn sie in der Unity-Sicherheit deaktiviert oder aktiviert ist).
Bei einer Neuinstallation oder Neuinitialisierung von 4.3 tritt dieses Problem nicht auf.
Resolución
Wenn die Unity OE 4.2.x oder früher ist, ist die Unterstützung für TLS 1.2 erst verfügbar, wenn unity OE auf Version 4.3 aktualisiert wurde.
Wenn die Unity OE 4.3.0.x ist, wenden Sie sich an den Dell Support und geben Sie diesen Wissensdatenbank-Artikel an, um die erforderliche Datei manuell zu aktualisieren (keine Auswirkungen auf die Produktion).
Wenn die Unity OE 4.3.0.x ist, wenden Sie sich an den Dell Support und geben Sie diesen Wissensdatenbank-Artikel an, um die erforderliche Datei manuell zu aktualisieren (keine Auswirkungen auf die Produktion).
Productos afectados
Dell EMC Unity FamilyProductos
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F
, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
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Propiedades del artículo
Número del artículo: 000035540
Tipo de artículo: Solution
Última modificación: 27 abr. 2023
Versión: 3
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