Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Cómo instalar Windows desde la ISO de Dell: descargar la ISO de Windows 11 y Windows 10

Resumen: Dell ofrece medios de recuperación ISO para Windows 11 y Windows 10, disponibles para su descarga desde su sitio web de imágenes de recuperación del sistema operativo.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

  • Debe instalar Windows 11 o Windows 10.
  • Utilice los medios de recuperación para reparar Windows 11 o Windows 10 si la computadora Dell no arranca en el sistema operativo.

Causa

  No hay información disponible sobre la causa.

Resolución

Índice:

  1. Instalar Windows desde DVD o USB
  2. Instalación de Windows 11 y Windows 10 desde el ISO
  3. Carga manual de controlador desde el símbolo del sistema de PE

Dell proporciona medios de recuperación de Windows 11 y Windows 10 al cliente en formato ISO. Puede descargar estos medios de recuperación ISO en el sitio web Imagen de recuperación del sistema operativo de Dell. Este archivo ISO no está vinculado directamente a la etiqueta de servicio de la computadora y se puede volver a utilizar si se necesita otra reinstalación. Se puede utilizar en otra computadora Dell si desea instalar o reinstalar Windows 11 o Windows 10.

NOTA: La instalación de Windows 11 o Windows 10 mediante los medios de recuperación de Dell restablece las particiones de unidades a sus valores predeterminados de fábrica.
NOTA: Necesita una clave digital de producto para activar Windows 10 y Windows 11 en computadoras que no se hayan activado anteriormente con la misma versión del sistema operativo.


Instalar Windows desde DVD o USB

Duración: 01:04
Cuando esté disponible, se puede elegir la configuración de idioma de los subtítulos cerrados (subtítulos) mediante el icono Settings o CC en este reproductor de video.


Instalación de Windows 11 y Windows 10 desde el ISO

Siga los pasos que se indican a continuación para instalar Windows con los medios de instalación de Dell:

  1. Inserte el USB que creó con la imagen de recuperación de Windows de Dell.
  2. Reinicie la computadora y, a continuación, presione la tecla F12 en el teclado cuando vea el logotipo de Dell. Debería aparecer el menú de arranque que se muestra en la Figura 1 [solo en inglés].
  3. Seleccione UEFI boot como la opción de arranque y asegúrese de que la computadora se encuentre en el modo UEFI, como se muestra en la Figura 1 [solo en inglés].

    UEFI boot seleccionado
    Figura 1: UEFI boot seleccionado

  4. Seleccione el idioma y la distribución del teclado.
  5. Seleccione la opción Solución de problemas. (Vea la Figura 2 [solo en inglés]).

    Instalar ISO de WIN 10
    Figura 2: Selección de la opción de arranque Troubleshoot

  6. Seleccione Recover from a drive.
  7. Seleccione una de las opciones de recuperación para realizar una instalación limpia. (Vea la Figura 3 [solo en inglés]).
    NOTA: Es posible que una limpieza completa de la unidad tarde varias horas.

    Selección de opciones de recuperación
    Figura 3: Selección de opciones de recuperación

  8. Haga clic en Recover para iniciar el proceso.

Carga manual de controlador desde el símbolo del sistema de PE

  1. Descargue los controladores para su computadora en el sitio de soporte de Dell.
  2. Utilice una utilidad como 7zip para extraer los archivos de instalación y guárdelos en una carpeta en una unidad flash USB independiente.
  3. Conecte la unidad flash USB con los controladores y los medios de Windows 10 de Dell en la misma computadora.
    NOTA: En las siguientes imágenes, se utiliza el controlador IRST como ejemplo.
  4. Inicie en los respectivos medios de Windows 11 o Windows 10 de Dell y seleccione la computadora y los idiomas de teclado para ir a la pantalla de inicio.
  5. Seleccione Troubleshoot → Advanced Options → Command Prompt. (Vea la Figura 4 [solo en inglés]).

    Selección de la opción Command Prompt
    Figura 4: Selección de la opción Command Prompt

  6. Busque la unidad que contiene los controladores necesarios con el comando “dir” para ver el contenido de la unidad, como se muestra en la Figura 5 [solo en inglés]. La unidad correcta suele ser D:, E: o F:: Conducir.

    Exploración del sistema de archivos para encontrar la ubicación del archivo del controlador
    Figura 5: Exploración del sistema de archivos para encontrar la ubicación del archivo del controlador

  7. Utilice el comando CD para navegar por las carpetas hasta llegar a la ubicación del controlador *.inf. Utilice dir según sea necesario para ver el contenido de cada carpeta. (Vea la Figura 6 [solo en inglés]).

    Exploración del sistema de archivos para encontrar la ubicación del archivo del controlador
    Figura 6: Exploración del sistema de archivos para encontrar la ubicación del archivo del controlador

  8. Busque el archivo .inf necesario para el dispositivo que se está instalando a fin de cargar Windows, como se muestra en la Figura 7 [solo en inglés].

    Ubicación del archivo. inf del controlador
    Figura 7: Ubicación del archivo. inf del controlador

  9. Utilice el siguiente comando para cargar el controlador correspondiente en la computadora y presione Intro. (Consulte la Figura 8 [solo en inglés] para ver un ejemplo).
    • drvload.exe [.inf path/filename]

      Carga manual del archivo inf
      Figura 8: Carga manual del archivo inf

Información adicional

Artículos recomendados

Estos son algunos artículos recomendados relacionados con este tema que podrían ser de su interés.


Soporte fuera de garantía ¿Fuera de garantía? No hay problema. Visite el sitio web Dell.com/support, ingrese su etiqueta de servicio de Dell y revise nuestras ofertas.

NOTA: Las ofertas solo están disponibles para los clientes de computadoras personales de EE. UU., Canadá, Reino Unido, Francia, Alemania, China y Japón. No se aplica para equipos de servidor y almacenamiento.

Propiedades del artículo


Producto comprometido
Inspiron 3452, Inspiron 5488, Inspiron 15 7572, Inspiron 7580, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 24 3464, Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3655, Inspiron 3656 , Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 3390 2-in-1, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 5491, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor, OptiPlex 3060 Tower, OptiPlex 3060 Micro, OptiPlex 3060 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro, OptiPlex 5060 Small Form Factor, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920 ...
Fecha de la última publicación

17 may. 2024

Versión

11

Tipo de artículo

Solution