PowerPath Management Appliance: ESXi 8.0 U1-Hosts werden in der PPMA-GUI als getrennt angezeigt und das Ausführen von rpowermt-Befehlen gibt Folgendes zurück: "Fehler beim Extrahieren des JWT-Tokens"
Resumen: ESXi 8.0 U1-Hosts werden in der PPMA-GUI als getrennt angezeigt und das Ausführen von rpowermt-Befehlen gibt Folgendes zurück: "Fehler beim Extrahieren des JWT-Tokens"
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
In den DataCollector-Protokollen wird der Fehler "ESXi konnte das Trägertoken nicht mit einem Fehler für host:1xx.xx.xx.12" ausstellen
Causa
Der vCenter-Benutzer "powerpath" hatte keine globale Berechtigung intakt.
Resolución
Fügen Sie den Benutzer mit "Global Permission" hinzu, der es dem Client (PPMA) ermöglicht, nahtlos mit den ESXi-Hosts zu kommunizieren.
Goto, Verwaltung > Globale Berechtigung > Klicken Sie im rechten Fensterbereich > auf 'Add'. Fügen Sie die erforderliche Rolle für den PowerPath-Benutzer hinzu und aktivieren Sie das Kontrollkästchen "Auf untergeordnete Elemente übertragen".
Fügen Sie das vCenter erneut in PPMA hinzu und ESXi-Hosts werden als Verbunden angezeigt und sollten rpowermt-Befehle ausführen können, ohne dass ein Fehler ausgegeben wird.
Goto, Verwaltung > Globale Berechtigung > Klicken Sie im rechten Fensterbereich > auf 'Add'. Fügen Sie die erforderliche Rolle für den PowerPath-Benutzer hinzu und aktivieren Sie das Kontrollkästchen "Auf untergeordnete Elemente übertragen".
Fügen Sie das vCenter erneut in PPMA hinzu und ESXi-Hosts werden als Verbunden angezeigt und sollten rpowermt-Befehle ausführen können, ohne dass ein Fehler ausgegeben wird.
Información adicional
Weitere Details auf Benutzerebene finden Sie im Installations- und Konfigurationshandbuch:
https://www.dell.com/support/home/en-us/product-support/product/powerpath-management-appliance/docs
https://www.dell.com/support/home/en-us/product-support/product/powerpath-management-appliance/docs
Productos afectados
PowerPath Management AppliancePropiedades del artículo
Número del artículo: 000218637
Tipo de artículo: Solution
Última modificación: 13 nov. 2023
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.