PowerPath Management Appliance: ESXi 8.0 U1-verter vises som frakoblet i PPMA GUI, og kommandoer som kjører rpowermt, returneres: "Error while extracting JWT token" (Feil under utpakking av JWT-token)
Resumen: ESXi 8.0 U1-verter vises som frakoblet i PPMA GUI, og kommandoer som kjører rpowermt, returneres: "Error while extracting JWT token" (Feil under utpakking av JWT-token)
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Fra datacollector-logger kan vi se feilenESXi kunne ikke utstede bærertoken med en feil for vert:1xx.xx.xx.12"
Causa
VCenter-brukeren "powerpath" hadde ikke global tillatelse intakt.
Resolución
Legg til brukeren med Global Permission (Global tillatelse), slik at klienten (PPMA) kan kommunisere sømløst med ESXi-vertene.
Goto, administrasjon > Global tillatelse > Klikk på Add (Legg til) i ruten > til høyre Legg til den nødvendige rollen for PowerPath-brukeren, og merk av for Propagate to children (Overfør til underordnede).
Legg til vCenter på nytt i PPMA- og ESXi-verter som vist som Connected (Tilkoblet), og skal kunne kjøre rpowermt-kommandoer uten å bruke en feil.
Goto, administrasjon > Global tillatelse > Klikk på Add (Legg til) i ruten > til høyre Legg til den nødvendige rollen for PowerPath-brukeren, og merk av for Propagate to children (Overfør til underordnede).
Legg til vCenter på nytt i PPMA- og ESXi-verter som vist som Connected (Tilkoblet), og skal kunne kjøre rpowermt-kommandoer uten å bruke en feil.
Información adicional
Du finner mer informasjon om brukernivået i installasjons- og konfigurasjonsveiledningen:
https://www.dell.com/support/home/en-us/product-support/product/powerpath-management-appliance/docs
https://www.dell.com/support/home/en-us/product-support/product/powerpath-management-appliance/docs
Productos afectados
PowerPath Management AppliancePropiedades del artículo
Número del artículo: 000218637
Tipo de artículo: Solution
Última modificación: 13 nov. 2023
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.