PowerPath Management Appliance: Los hosts esXi 8.0 U1 se muestran como Disconnected en la GUI de PPMA y los comandos rpowermt en ejecución devuelven lo siguiente: "Error al extraer el token DET"
Resumen: Los hosts esXi 8.0 U1 se muestran como Disconnected en la GUI de PPMA y los comandos rpowermt en ejecución devuelven lo siguiente: "Error al extraer el token DET"
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
En los registros de DataCollector, podemos ver el error "ESXi no pudo emitir el token del portador con un error para el host: 1xx.xx.xx.12"
Causa
El usuario de vCenter "powerpath" no tenía el permiso global intacto.
Resolución
Agregue el usuario con "Permiso global", lo que permitiría que el cliente (PPMA) se comunique sin inconvenientes con los hosts ESXi.
Goto, Administración > Permiso > global Haga clic en "Agregar" en el panel > derecho Agregue la función necesaria para el usuario de PowerPath y marque la casilla "Propagar a elementos secundarios".
Volver a agregar el vCenter en los hosts DE PPMA y ESXi se muestra como Conectado y debe poder ejecutar comandos rpowermt sin producir un error.
Goto, Administración > Permiso > global Haga clic en "Agregar" en el panel > derecho Agregue la función necesaria para el usuario de PowerPath y marque la casilla "Propagar a elementos secundarios".
Volver a agregar el vCenter en los hosts DE PPMA y ESXi se muestra como Conectado y debe poder ejecutar comandos rpowermt sin producir un error.
Información adicional
Se documentan más detalles sobre el nivel de usuario en la Guía de instalación y configuración:
https://www.dell.com/support/home/en-us/product-support/product/powerpath-management-appliance/docs
https://www.dell.com/support/home/en-us/product-support/product/powerpath-management-appliance/docs
Productos afectados
PowerPath Management AppliancePropiedades del artículo
Número del artículo: 000218637
Tipo de artículo: Solution
Última modificación: 13 nov. 2023
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.