Error "No se encontró la dirección de correo electrónico" al intentar iniciar sesión en TechDirect con EntraID

Resumen: Obtenga información sobre qué hacer cuando el inicio de sesión en Dell TechDirect mediante Microsoft EntraID arroja un error "No se encontró la dirección de correo electrónico".

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Si intenta iniciar sesión en Dell TechDirect mediante Microsoft EntraID, es posible que aparezca el error "No se encontró la dirección de correo electrónico".

Productos afectados:

  • Dell TechDirect
  • Microsoft EntraID

Causa

Esto sucede si el perfil de usuario en Microsoft EntraID no tiene configurado el atributo de correo electrónico.

Resolución

  1. Inicie sesión en el centro Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.de administración de Microsoft Entra.
  2. Vaya a la sección Usuario y busque el usuario afectado.
  3. Abra las propiedades del usuario y, a continuación, vaya a Información de contacto.
  4. Si el atributo está en blanco, actualice el perfil del usuario para incluir su dirección de correo electrónico.
  5. Guarde los ajustes.
  6. Borre la caché del navegador e intente iniciar sesión nuevamente en Dell TechDirect.

Productos afectados

TechDirect Connected Provisioning
Propiedades del artículo
Número del artículo: 000387787
Tipo de artículo: Solution
Última modificación: 24 may. 2026
Versión:  3
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