NetWorker. Сбой резервного копирования с ошибкой: «Сохранить: ошибка нет совпадающих устройств: проверьте узлы хранения, устройства или пулы»
Resumen: Сбой резервного копирования NetWorker с ошибкой «No Matching Devices; check storage nodes, device or pools»
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
- Операция резервного копирования выполняется с помощью NetWorker.
- Отображается следующее сообщение об ошибке.
- Отсутствие согласующих устройств; Проверьте узлы, устройства или пулы хранения.
- Это сообщение можно найти по адресу:
- Консоль управления NetWorker Management Console (NMC): Monitoring-Policies-Policy_Name-Workflow_Name-Action_Name-Show>>>>> Details-Session> Failed-Show> Messages-Get> Full Log.
- Эти сообщения также будет сообщать daemon.raw сервера NetWorker.
- Способ применения nsr_render_log: https://www.dell.com/support/kbdoc/000022793
- Как включить рендеринг .raw в реальном времени: https://www.dell.com/support/kbdoc/000023670
Causa
- NetWorker Server не может разрешить имя узла хранения. Это может быть связано с проблемами в DNS или файле hosts в зависимости от того, какой файл используется.
Resolución
Подтвердите разрешение имени.
1. Выполните команду nslookup на сервере NetWorker, чтобы подтвердить разрешение DNS для узла хранения NetWorker.
nslookup storage_node_name
ПРИМЕЧАНИЕ. Следует правильно разрешать полное доменное имя, сокращенное имя и IP-адрес. Проблемы с разрешением DNS должны решаться администратором домена.
2. Если DNS не используется, убедитесь, что файл hosts операционной системы сервера NetWorker обновлен и включает IP-адрес, полное доменное имя и краткое имя узла хранения NetWorker.
Linux: /etc/hosts
Windows: C:\Windows\System32\drivers\etc\hosts
Windows: C:\Windows\System32\drivers\etc\hosts
Información adicional
Эта ошибка может быть вызвана другими причинами. Если разрешение DNS/имен не является проблемой, см.: Устранение ошибок отсутствия соответствующих устройств или ожидания носителя: https://www.dell.com/support/kbdoc/en-ca/000173177/
Productos afectados
NetWorkerProductos
NetWorker Family, NetWorker SeriesPropiedades del artículo
Número del artículo: 000108493
Tipo de artículo: Solution
Última modificación: 06 oct 2022
Versión: 3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.