NetWorker: La restauración de BBB del cliente de Windows falla "El host remoto cerró a la fuerza una conexión existente"

Résumé: Las restauraciones de respaldo basado en bloques (BBB) del cliente de Windows de NetWorker 19.9 fallaron con el siguiente error: "nsriscsi: No se puede obtener el encabezado iSCSI. El host remoto cerró a la fuerza una conexión existente". ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

El respaldo basado en bloques (BBB) del cliente de Windows de NetWorker 19.9 se completó correctamente; sin embargo, la restauración de BBB falló con el siguiente error:
nsriscsi: unable to get ISCSI Header An existing connection was forcibly closed by the remote host.

Cause

El tiempo de espera agotado de iSCSI de Windows causó una falla en la restauración de BBB de NetWorker.

Résolution

En el registro de Windows:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E97B-E325-11CE-BFC1-08002BE10318}\Microsoft iSCSI Initiator\Parameters]

Aumente el siguiente parámetro del valor predeterminado al valor máximo:
  
 FirstBurstLength: El valor predeterminado es 65536 (64 KB); Aumentar a 262144 (256 KB)

MaxBurstLength: El valor predeterminado es 262144 (256 KB); Aumente a 327 680 (320 KB)

MaxRequestHoldTime: El valor predeterminado es 60 s; Aumentar a 90 s.

 MaxTransferLength: El valor predeterminado es 262144 (256 KB); Aumente a 327 680 (320 KB)

Después de aumentar los parámetros iSCSI de Windows, la restauración de BBB del cliente Windows se completa correctamente.

Produits concernés

NetWorker

Produits

NetWorker Family
Propriétés de l’article
Numéro d’article: 000223519
Type d’article: Solution
Dernière modification: 20 May 2026
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.