VSI : Impossible de créer des volumes à l’aide de VSI. L’erreur est la suivante: « Assurez-vous que le vCenter est enregistré. Code d’état: 404, introuvable »
Résumé: Erreur 404 lors de la tentative de création de datastores à l’aide de VSI
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Une tentative de création d’un datastore à l’aide de VSI échoue avec:
Les logs VSI affichent:
Les logs VSI affichent:
2022-04-15 07:42:40 [utow task-6] DEBUG o.j.s.HttpHandler - execution of: POST/api/powerstore/clusters/xxxx/datastores resulted in exception |
Cause
Ce problème se produit lorsque le FQDN de vCenter contient des lettres majuscules. La logique interne jusqu’à VSI v9.1.0 est sensible à la casse et attend tous les caractères minuscules.
Résolution
VSI version 9.1.1 inclut le correctif pour ce problème.
Il est recommandé d’effectuer une mise à niveau vers cette version dès qu’elle sera disponible.
Il est recommandé d’effectuer une mise à niveau vers cette version dès qu’elle sera disponible.
Produits concernés
PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000TPropriétés de l’article
Numéro d’article: 000199258
Type d’article: Solution
Dernière modification: 06 Nov 2022
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.