VSI: VSI kullanılarak birim oluşturamaz. Hata şu şekildedir: "vCenter'ın kayıtlı olduğundan emin olmak. Durum kodu: 404, Bulunamadı"
Résumé: VSI kullanarak veri depoları oluşturma işlemi sırasında hata 404
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
VSI kullanarak bir veri deposu oluşturma denemesi şu şekilde başarısız oluyor:
VSI günlükleri şu şekilde görüntü veriyor:
VSI günlükleri şu şekilde görüntü veriyor:
2022-04-15 07:42:40 [utow task-6] DEBUG o.j.s.HttpHandler - execution of: POST/api/powerstore/clusters/xxxx/datastores resulted in exception |
Cause
Bu sorun, vCenter FQDN'de büyük harfler olduğunda oluşur. VSI v9.1.0'a kadar olan dahili mantık büyük/küçük harfe duyarlıdır ve tüm küçük harf karakterlerini beklemelidir.
Résolution
VSI sürüm 9.1.1 bu sorun için düzeltmeyi içerir.
Mevcut olduğunda bu sürüme yükseltmeniz önerilir.
Mevcut olduğunda bu sürüme yükseltmeniz önerilir.
Produits concernés
PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000TPropriétés de l’article
Numéro d’article: 000199258
Type d’article: Solution
Dernière modification: 06 Nov 2022
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.