CloudLink : Un nœud CloudLink est bloqué en mode d’urgence
Résumé: Un nœud CloudLink est bloqué en mode d’urgence.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Après le démarrage du nœud CloudLink, le message suivant s’affiche:
Welcome to emergency mode! After logging in, type "journalctl -xb" to view system logs, "systemctl reboot" to reboot, "systemctl default" or ^D to try again to boot into default mode. Press Enter for maintenance (or press Control-D to continue):
Cause
Ce problème est dû à un problème de système de fichiers qui doit être réparé.
Résolution
Pour résoudre le problème de système de fichiers sur le nœud, procédez comme suit:
Si le système de fichiers racine est propre, vous pouvez exécuter fsck sur les autres systèmes de fichiers à l’aide de la même procédure ci-dessus.
Exécutez la commande journalctl -xb. Ces logs peuvent indiquer s’il existe un système de fichiers corrompu qui doit être réparé.
Vous pouvez utiliser les commandes lsblk et blkid pour lier un uuid à son système de fichiers.
Voici quelques exemples d’erreurs que vous pouvez voir dans journalctl -xb:
/dev/sda6: Inodes qui faisaient partie d’une liste de liens orphelins corrompus trouvés.
/dev/sda6: INCOHÉRENCE INATTENDUE: EXÉCUTEz fsck MANUELLEment.
Échec du démarrage de la vérification du système de fichiers sur /dev/disk/by-uuid/fd782a8-a70d-045513691c7e
Si vous ne parvenez pas à réparer le système de fichiers à l’aide de fsck ou si vous disposez d’un nœud Cloudlink fréquemment bloqué en mode d’urgence, vous devez supprimer ce nœud Cloudlink cassé du cluster. Ensuite, vous déployez un nouveau nœud Cloudlink à partir d’OVA et vous joignez au cluster existant.
Si vous pouvez réparer le système de fichiers, vous devez vérifier l’intégrité du cluster à partir de l’interface utilisateur Cloudlink.
Cela s’effectue dans SYSTEM > Cluster et s’assure que les états de synchronisation entrante et sortante sont OK.
- Vous appuyez sur Control-D pour continuer, mais il reste en mode d’urgence.
- Appuyez sur la touche ENTRÉE pour effectuer la maintenance.
- Exécutez une vérification du système de fichiers sur le système de fichiers root ( / ).
root@cloudlink:~# lsblk
- Appuyez sur y pour corriger les erreurs détectées.
- Redémarrez le nœud.
Si le système de fichiers racine est propre, vous pouvez exécuter fsck sur les autres systèmes de fichiers à l’aide de la même procédure ci-dessus.
Exécutez la commande journalctl -xb. Ces logs peuvent indiquer s’il existe un système de fichiers corrompu qui doit être réparé.
Vous pouvez utiliser les commandes lsblk et blkid pour lier un uuid à son système de fichiers.
Voici quelques exemples d’erreurs que vous pouvez voir dans journalctl -xb:
/dev/sda6: Inodes qui faisaient partie d’une liste de liens orphelins corrompus trouvés.
/dev/sda6: INCOHÉRENCE INATTENDUE: EXÉCUTEz fsck MANUELLEment.
Échec du démarrage de la vérification du système de fichiers sur /dev/disk/by-uuid/fd782a8-a70d-045513691c7e
Si vous ne parvenez pas à réparer le système de fichiers à l’aide de fsck ou si vous disposez d’un nœud Cloudlink fréquemment bloqué en mode d’urgence, vous devez supprimer ce nœud Cloudlink cassé du cluster. Ensuite, vous déployez un nouveau nœud Cloudlink à partir d’OVA et vous joignez au cluster existant.
Si vous pouvez réparer le système de fichiers, vous devez vérifier l’intégrité du cluster à partir de l’interface utilisateur Cloudlink.
Cela s’effectue dans SYSTEM > Cluster et s’assure que les états de synchronisation entrante et sortante sont OK.
Produits concernés
CloudLinkProduits
CloudLink SecureVMPropriétés de l’article
Numéro d’article: 000197726
Type d’article: Solution
Dernière modification: 13 May 2026
Version: 6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.