Avamar: Interfejs użytkownika administratora zgłasza nieprawidłowy stan domeny danych ze względu na rozmiar space.log DD

Résumé: "space.log" może być zbyt duży, powodując problemy z protokołem SNMP (Simple Network Management Protocol) między Avamar a Data Domain.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Problemy z protokołem SNMP pomiędzy Avamar i Data Domain (DD).

Cause

Jeśli space.log jest ponad 100 MB, żądania SNMP przekroczą limit czasu podczas odczytu, ponieważ nie osiągnięto końca pliku (EOF).

Aby potwierdzić problem, uruchom następujące polecenie w Data Domain: ( Zapoznaj się z artykułem Jak uzyskać dostęp do systemu Data Domain z serwera Avamar , aby uzyskać informacje na temat logowania się do DD z poziomu Avamar i uzyskiwania dostępu do trybu bash).

ls -l /ddr/col1/*space*
-rw-r--r--  1 root root  266166432 Aug 31 10:55 /ddr/col1/space.log

Résolution

1. Utwórz zgłoszenie serwisowe do zespołu pomocy technicznej Dell Data Domain, aby pomóc w przeglądzie i ewentualnej edycji space.log. Zobacz Data Domain — limit czasu SNMP.

2. Jeśli problem nadal nie został rozwiązany, zapoznaj się z sekcją Rozwiązywanie problemów z błędami raportowania integracji Data Domain w interfejsie administratora Avamar (ścieżka rozwiązania)
 

Informations supplémentaires

Problem został rozwiązany w Data Domain 5.5.3 i 5.4.6.0 przez DD Bug 140550.

Produits concernés

Avamar, Avamar Server
Propriétés de l’article
Numéro d’article: 000041583
Type d’article: Solution
Dernière modification: 16 avr. 2025
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.