Avamar: Administratörsgränssnittet rapporterar en felaktig Data Domain-status på grund av storleken på DD-space.log

Résumé: "space.log" kan bli för stor vilket orsakar SNMP-problem (Simple Network Management Protocol) mellan Avamar och Data Domain.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

SNMP-problem mellan Avamar och Data Domain (DD).

Cause

Om den space.log är över 100 MB överskrider SNMP-begärandena tidsgränsen när de läses eftersom slutet på filen (EOF) inte nås.

Bekräfta problemet genom att köra kommandot nedan på Data Domain: (Se Så här får du åtkomst till ett Data Domain-system från en Avamar-server för information om hur du loggar in på DD från Avamar och får åtkomst till bash-läge.)

ls -l /ddr/col1/*space*
-rw-r--r--  1 root root  266166432 Aug 31 10:55 /ddr/col1/space.log

Résolution

1. Skapa en tjänstebegäran hos Dell Data Domains supportteam för att hjälpa till med granskning och eventuell redigering av space.log. Se Data Domain – SNMP-timeout.

2. Om problemet fortfarande inte är löst läser du Felsöka Data Domain-integreringsrapporteringsfel i Avamar-administratörsgränssnittet (lösningssökväg)
 

Informations supplémentaires

Problemet löses i Data Domain 5.5.3 och 5.4.6.0 av DD Bug 140550.

Produits concernés

Avamar, Avamar Server
Propriétés de l’article
Numéro d’article: 000041583
Type d’article: Solution
Dernière modification: 16 avr. 2025
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.