VNX : L’application des autorisations au dossier et à tous les sous-dossiers ne s’est pas terminée sur certains sous-dossiers
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
L’utilisateur a appliqué une modification d’autorisation à un dossier de Microsoft Active Directory qui réside sur un VNX et a coché la case pour appliquer cette modification d’autorisation à ce dossier et à tous ses sous-dossiers. Toutefois, lors de la vérification des sous-dossiers, l’utilisateur a constaté que tous n’avaient pas reçu la modification d’autorisation.
Cause
Il peut y avoir plusieurs raisons à ce problème :
- Dans certains cas, les administrateurs de domaine ou SYSTEM peuvent avoir été supprimés en tant qu’autorisations sur ce sous-dossier.
- Dans certains cas, les modifications d’autorisation peuvent ne pas être sélectionnées pour tous les sous-objets, mais uniquement pour le dossier et les sous-dossiers.
- Dans certains cas, les autorisations doivent simplement être appliquées de force à tous les objets enfants lors d’une modification d’autorisation.
Résolution
Quelques résolutions possibles :
- Assurez-vous que lorsque vous appliquez des autorisations, vous définissez la case « Appliquer à : » sur « Ce dossier, les sous-dossiers et les fichiers » afin d’appliquer les modifications d’autorisation à tout.
- Dans certains cas, si les administrateurs de domaine ont été retirés des utilisateurs autorisés, vous devrez peut-être « prendre possession » avant que vous puissiez appliquer les modifications d’autorisation.
- Si cela ne fonctionne pas, vous devrez peut-être essayer de forcer l’application des autorisations en cochant la case « Remplacer toutes les autorisations enfants par des autorisations héritables de cet objet ».
- Si aucune de ces méthodes ne semble fonctionner, Dell EMC peut réinitialiser les autorisations du dossier sur « Tout le monde/Contrôle total ». Contactez le support technique Dell EMC et indiquez le numéro de cet article de la base de connaissances si vous souhaitez que nous procédions.
Produits concernés
VNX2 SeriesProduits
VNX1 Series, VNX2 Series, VNX5100, VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000, vVNX, vVNX SeriesPropriétés de l’article
Numéro d’article: 000052528
Type d’article: Solution
Dernière modification: 07 nov. 2025
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.