Резервное копирование базы данных NetWorker SQL принудительно выполняется на уровне «Full»

Résumé: Резервное копирование баз данных (БД) NetWorker SQL принудительно выполняется полным, если для уровня резервного копирования задано значение Инкрементное или Только журналы.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Резервное копирование базы данных NetWorker SQL принудительно выполняется полным, если для уровня резервного копирования задано значение Инкрементное или Только журналы.

Предупреждение в nsrsqlsv Журнала:

(pid7004) NSR critical 39 Failed to find matching recover object. 
(pid7004) NSR info 75 No full backupset was found for "database name"
Backup level forced to database full 

Cause

Индексы для клиента не создаются на сервере NetWorker. Сообщения в журналах управляющей программы сервера NetWorker:

File_index notice Notice: the index header for client is currently unavailable

Résolution

Выполните команду:
'nsrck -L6 client name' 
Затем выполните команду: 
nsrinfo -n mssql clientname 
Убедитесь, что наборы сохранений отображаются в списке, выполнив команду:
nsrck -L6
Первое резервное копирование будет выполняться с полным уровнем, а последующие операции резервного копирования будут инкрементными или будут регистрироваться только при правильном планировании.

Informations supplémentaires

Убедитесь, что также выполнено следующее:

  1. Модель базы данных заполнена.
  2. Имеется полная резервная копия предыдущей базы данных.
  3. Последнее резервное копирование базы данных было выполнено с помощью NMM.
  4. Зазор в журнале не обнаружен.

Produits concernés

NetWorker, NetWorker Module for Microsoft

Produits

NetWorker Family, NetWorker Module
Propriétés de l’article
Numéro d’article: 000055541
Type d’article: Solution
Dernière modification: 30 mars 2026
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.