SourceOne Email Management : SourceOne Database Upgrade échoue lors de l’utilisation d’un port SQL Server non standard
Résumé: SourceOne Database Upgrade échoue lors de l’utilisation d’un port SQL Server non standard
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Lors de la mise à niveau d’une base de données SourceOne, lorsque vous spécifiez un port SQL non standard à l’aide d’une virgule (,) dans la fenêtre de commande, celle-ci se ferme immédiatement :
Cause
Les lots de commandes utilisent n’importe quelle combinaison d’espace, de virgule, de point-virgule, de tabulation et égal pour délimiter les paramètres.
Résolution
Pour résoudre le problème, utilisez des guillemets doubles autour du SQLServer,PortNumber.
Par exemple :
« SQLServerName,12345 »
Produits concernés
SourceOne Email ManagementProduits
SourceOne, SourceOne Discovery Manager, SourceOne Email ManagementPropriétés de l’article
Numéro d’article: 000055978
Type d’article: Solution
Dernière modification: 26 mai 2025
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.