Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Risoluzione dei problemi di sfarfallio del display dopo un upgrade a Windows 10

Résumé: Questo articolo fornisce informazioni sulla risoluzione dei problemi di sfarfallio del display dopo un upgrade a Windows 10.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

I computer potrebbero riscontrare uno sfarfallio o un lampeggiamento dello schermo dopo l'aggiornamento a Windows 10. Le applicazioni che causano l'interruzione della risposta di Esplora risorse o causano problemi relativi ai driver di visualizzazione possono influire sul computer.

Cause

Lo sfarfallio è dovuto a un problema di compatibilità software o al driver video.

Résolution

Il primo passaggio consiste nel determinare se si tratta di un problema di compatibilità del software o del driver del display. Verificare se lo sfarfallio influisce su Gestione attività di Windows. Se lo sfarfallio è in Gestione attività, la causa più probabile è un problema di compatibilità del software. Un problema che fa sì che Explorer.exe smetta di rispondere ripetutamente. Se non riguarda Gestione attività, la causa più probabile è un problema nei driver del display. Premere contemporaneamente i tasti CTRL + MAIUSC + ESC per aprire e testare Gestione attività di Windows. Osservare il comportamento sullo schermo e procedere con la serie appropriata delle procedure di risoluzione dei problemi riportata di seguito.


Lo sfarfallio di Gestione attività risolve i > problemi di compatibilità software seguendo questi passaggi:

NOTA: Se Gestione attività mostra sfarfallio o non si apre, provare la stessa procedura in modalità provvisoria. (Consultare Come avviare Windows 10 in modalità provvisoria  Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies.)
  1. Utilizzare l'opzione File, Esegui in Gestione attività per aprire ulteriori strumenti in base alle esigenze. Assicurarsi di selezionare la casella per eseguire gli strumenti come amministratore. Questi possono includere:
    • appwiz.cpl: Apre Programmi e funzionalità
    • compmgmt.msc: Apre Cmd.exe Gestione computer (utilizzare Gestione computer per aprire Visualizzatore eventi)
  2. Utilizzare Programmi e funzionalità per rimuovere tutte le applicazioni non essenziali.
  3. Cercare eventi di arresto anomali nei registri degli eventi in Visualizzatore eventi. Potrebbero indicare quali file .dll di applicazioni o di terze parti sono i moduli guasti negli arresti anomali di Explorer.exe. (Using Event Viewer to Troubleshoot Problems Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies. )
  4. Se la rimozione del software non risolve il problema, utilizzare questi comandi per ripristinare Windows:
    • Cliccare su Start e digitare cmd.
    • Cliccare con il pulsante destro del mouse su Prompt dei comandi e scegliere Esegui come amministratore.
    • Nella finestra del prompt dei comandi, digitare dism /online /cleanup-image /restorehealth e premere il tasto INVIO.
    • Al termine del processo, digitare sfc /scannow e premere il tasto INVIO.
      NOTA: Anche la reinstallazione di Windows 10 utilizzando Dell Operating System Recovery Tool potrebbe funzionare anche se il controllo dei file di sistema (SFC) tramite il comando sfc /scannow non rileva alcun problema.

Le seguenti applicazioni contribuiscono a creare problemi di sfarfallio. Disinstallarle per verificare se sono la causa del problema (accertarsi che il supporto di reinstallazione sia disponibile prima di eseguire la disinstallazione):

  • Antivirus Norton (Symantec)
  • Altre soluzioni antivirus
  • iCloud
  • LiveUpdate6
  • IDT Audio (IDTNC64.cpl del modulo che determina l'errore)
RIFERIMENTO: Consultare l'articolo della Knowledge Base di Symantec: Risoluzione del problema di sfarfallio dello schermo del desktop dopo l'upgrade di Norton  Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies.

Gestione attività non esegue la risoluzione dei problemi di sfarfallio > dei driver di visualizzazione attenendosi alla seguente procedura:

  1. Eseguire l'avvio in modalità provvisoria con rete (Avviare il PC in modalità provvisoria in Windows 10) Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies.).
  2. Utilizzare la stessa procedura descritta qui per i problemi relativi alla schermata nera: se il computer dispone di un doppio chipset grafico (scheda grafica integrata e scheda grafica dedicata), disabilitare la scheda grafica integrata aprendo Gestione dispositivi>espandere Dispositivi> display cliccare con il pulsante destro del mouse su Intel GPU> selezionare Disabilita dispositivo. Se lo sfarfallio è ancora presente, riabilitare la GPU Intel ed eseguire gli stessi passaggi per disabilitare l'altra GPU.
  3. Se non funziona oppure è presente un solo chipset, disinstallare il dispositivo e rimuovere il software del driver aprendo Gestione>dispositivi espandere Dispositivi> di visualizzazione Cliccare con il pulsante destro del mouse sulla GPU>, selezionare Disinstalla dispositivo. Seguire le istruzioni visualizzate per disinstallare completamente il dispositivo e il driver associato. In questo modo Windows forzerà la selezione del driver di visualizzazione nativo per impostazione predefinita.
    NOTA: il driver video predefinito non è consigliato per l'utilizzo al di fuori della risoluzione dei problemi. Scaricare e installare il driver video più recente sul computer Dell. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Come scaricare e installare i driver Dell.
  4. Avviare Windows e aggiornare i driver video alla versione più recente dalla pagina Driver e download di Dell.

Informations supplémentaires

Propriétés de l’article


Produit concerné

Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series

Dernière date de publication

10 nov. 2023

Version

7

Type d’article

Solution