Stationære Dell-computere viser en sort skærm, når de genoptages fra slumretilstand eller moderne standby
Résumé: Denne artikel indeholder oplysninger om stationære Dell-computere, der viser en sort skærm, når en skærm tilsluttes ved hjælp af en HDMI-dongle, og computeren genoptager driften fra slumretilstand eller moderne standby. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Berørte platforme:
- Precision 3260
- Precision 3460
- OptiPlex 7000
- OptiPlex 5000
- OptiPlex 3000
- OptiPlex XE4
- Vostro 3710
- Vostro 3910
- Inspiron 3910
Brugere af stationære Dell-computere kan opleve, at skærmen ikke viser video, når computeren genoptager driften fra dvaletilstand eller moderne standby , når der bruges en DisplayPort til HDMI-dongle mellem computere med skærm.
Cause
Intel Graphic-firmwaren håndterer ikke donglesignalovergangen.
Résolution
Du må ikke afsende hardware på grund af dette problem.
Dell er opmærksom på dette problem, og der er inkorporeret en rettelse i følgende BIOS:
- Precision 3260 BIOS v1.4.2 eller nyere
- Precision 3460 BIOS v1.4.2 eller nyere
- OptiPlex 7000 BIOS v1.6.1 eller nyere
- OptiPlex 5000 BIOS v1.6.0 eller nyere
- OptiPlex 3000 BIOS v1.6.1 eller nyere
- OptiPlex XE4 BIOS v1.6.1 eller nyere
- Vostro 3710 BIOS v1.6.1 eller nyere
- Vostro 3910 BIOS v1.6.1 eller nyere
- Inspiron 3910 BIOS v1.6.1 eller nyere
Produits concernés
Inspiron 3910, OptiPlex 3000 Tower, OptiPlex 3000 Micro, OptiPlex 3000 Small Form Factor, Optiplex 5000 Tower, OptiPlex 5000 Micro, OptiPlex 5000 Small Form Factor, OptiPlex 7000 Tower, OptiPlex 7000 Micro, OptiPlex 7000 Small Form Factor
, OptiPlex XE4, Precision 3260 Compact, Precision 3460 Small Form Factor, Vostro 3710, Vostro 3910
...
Propriétés de l’article
Numéro d’article: 000202920
Type d’article: Solution
Dernière modification: 24 avr. 2025
Version: 8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.