Los equipos de escritorio Dell muestran una pantalla negra cuando se reanudan desde el modo de suspensión o el modo de espera moderno
Résumé: En este artículo, se proporciona información sobre los equipos de escritorio Dell que muestran una pantalla negra cuando se conecta un monitor mediante una llave HDMI y la computadora se reanuda desde el modo de suspensión o el modo de espera moderno. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Plataformas afectadas:
- Precision 3260
- Precision 3460
- OptiPlex 7000
- OptiPlex 5000
- OptiPlex 3000
- OptiPlex XE4
- Vostro 3710
- Vostro 3910
- Inspiron 3910
Es posible que los usuarios de equipos de escritorio Dell experimenten que el monitor no muestra video cuando la computadora se reanuda del modo de suspensión o del modo de espera moderno cuando se utiliza una llave DisplayPort a HDMI entre una computadora y un monitor.
Cause
El firmware gráfico de Intel no maneja la transición de señal de la llave.
Résolution
No envíe ningún hardware para este problema.
Dell está al tanto de este problema y se incorporó una corrección en el siguiente BIOS:
- BIOS v1.4.2 o posterior de Precision 3260
- BIOS de Precision 3460 v1.4.2 o posterior
- BIOS v1.6.1 o posterior de OptiPlex 7000
- BIOS v1.6.0 de OptiPlex 5000 o posterior
- BIOS v1.6.1 de OptiPlex 3000 o posterior
- BIOS v1.6.1 o posterior de OptiPlex XE4
- BIOS v1.6.1 o posterior de Vostro 3710
- Vostro 3910 BIOS v1.6.1 o posterior
- Inspiron 3910 BIOS v1.6.1 o posterior
Produits concernés
Inspiron 3910, OptiPlex 3000 Tower, OptiPlex 3000 Micro, OptiPlex 3000 Small Form Factor, Optiplex 5000 Tower, OptiPlex 5000 Micro, OptiPlex 5000 Small Form Factor, OptiPlex 7000 Tower, OptiPlex 7000 Micro, OptiPlex 7000 Small Form Factor
, OptiPlex XE4, Precision 3260 Compact, Precision 3460 Small Form Factor, Vostro 3710, Vostro 3910
...
Propriétés de l’article
Numéro d’article: 000202920
Type d’article: Solution
Dernière modification: 24 avr. 2025
Version: 8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.