L’ordinateur Inspiron 14 3420 ne peut pas s’allumer lorsque la batterie est faible
Résumé: En savoir plus sur le voyant d’absence d’alimentation avec batterie orange lorsque l’adaptateur secteur est connecté à l’ordinateur Inspiron 14 3420.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
L’ordinateur ne s’allume pas et le voyant reste orange lorsqu’il est connecté à l’adaptateur secteur. Le problème se produit lorsque la capacité de la batterie est inférieure à 7 %.
Plates-formes concernées :
- Inspiron 14 3420
Cause
Il s’agit d’une conception courante de Qualcomm qui consiste à allumer l’ordinateur uniquement lorsque la capacité de la batterie est supérieure ou égale à 7 %.
Résolution
- Branchez l’alimentation secteur. La LED reste orange si la capacité de la batterie est inférieure à 7 % en mode de charge.
- Branchez l’alimentation secteur et attendez que le voyant reste blanc (>7 %). La capacité de la batterie est inférieure à 7 % si l’adaptateur est branché.

Solution de contournement :
- Branchez la batterie et assurez-vous que sa capacité est supérieure à 7 % pendant le démarrage.
- Modifiez Niveau de batterie faible, Niveau de batterie critique et Niveau de batterie de réserve pour éviter que ce problème ne se produise.
- Ouvrez le Panneau de configuration. Afficher par petites icônes et sélectionner Options d’alimentation.

- Cliquez sur Modifier lorsque l’ordinateur est en veille.

- Cliquez sur Modifier les paramètres d’alimentation avancés.

- Réglez le niveau de batterie faible à 12 %, le niveau de batterie critique à 8 %, le niveau de réserve de batterie à 10 %. Cliquez sur Appliquer, puis sur OK.

- Ouvrez le Panneau de configuration. Afficher par petites icônes et sélectionner Options d’alimentation.
Produits concernés
Inspiron 14 3420Propriétés de l’article
Numéro d’article: 000205026
Type d’article: Solution
Dernière modification: 15 mai 2026
Version: 11
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.