PowerStore : La collecte des métriques de performances échoue avec le message Le système a rencontré des erreurs back-end inattendues. 0xE0101001000C

Résumé: La collecte des métriques de performances semble échouer lorsqu’elle est exécutée à partir de l’interface utilisateur de PowerStore Manager.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

La collecte des métriques de performances semble échouer lorsqu’elle est exécutée à partir de l’interface utilisateur (UI) de PowerStore Manager avec l’erreur suivante :

Le système a rencontré des erreurs de back-end inattendues. Contactez le support. (0xE0101001000C)

 

La collecte des métriques de performances signale une défaillance dans l’interface utilisateur après l’expiration du délai. Toutefois, la tâche continue en arrière-plan et le fichier est généré sans problème.

Cause

Ce problème résulte de la façon dont les metrics sont générés, ce qui semble être un délai d’expiration.

Résolution

Ce problème est résolu dans PowerStoreOS 4.1.

 

La solution de contournement consiste à télécharger les métriques manuellement à l’aide de ssh/cli :

PowerStore : Comment générer et collecter différents journaux à partir de PowerStore

Produits concernés

PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200T

Produits

Security, Servers, Software, Solutions, Storage, Tablets, Thin Clients, Workstations, PowerStore 9200T
Propriétés de l’article
Numéro d’article: 000217830
Type d’article: Solution
Dernière modification: 19 févr. 2026
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.