PowerStore : Augmentation de la capacité physique en raison de snapshots de réplication obsolètes

Résumé: Augmentation de la capacité physique en raison de snapshots de réplication obsolètes.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

La capacité physique de l’appliance peut augmenter en raison de snapshots de réplication obsolètes.

Ce problème affecte la réplication asynchrone PowerStore.

Cause

La réplication asynchrone PowerStore est basée sur une perte de données maximale admissible (RPO) prédéfinie. Le RPO définit (en minutes) la différence de temps entre chacune des mises à jour de réplication.

PowerStore propose deux types de réplication basée sur RPO : Réplication NAS et en mode bloc

Après la réplication initiale, PowerStore marque la ligne de base comme T0 et après qu’un RPO spécifié crée un snapshot RPO (T1). Le snapshot RPO est utilisé pour envoyer les différences entre le snapshot de référence (T0) et le snapshot RPO (T1).

Une fois que le delta entre T0 et T1 est répliqué, PowerStore marque le nouveau snapshot RPO (T1) comme nouvelle référence et fait expirer l’ancien snapshot RPO pris à T0. Après un autre RPO spécifié, un autre snapshot est créé (T2) et une fois les modifications répliquées, il est promu en tant que nouvelle référence et expire l’ancien snapshot RPO pris à T1.

Ce flux se répète à l’infini.

Si, au cours de la phase où PowerStore promeut le nouveau snapshot de référence, le réseau de gestion est déconnecté pour une raison quelconque, il est possible que le nouveau snapshot RPO ne soit pas promu en tant que nouveau snapshot de ligne de base et devienne un snapshot obsolète, consommant ainsi de l’espace. La prochaine fois qu’un nouveau snapshot RPO est créé, une fois la réplication effectuée, il sera utilisé comme nouvelle référence, mais l’ancien snapshot RPO restera indéfiniment dans le système.

Résolution

Résolution

Le problème est résolu dans PowerStoreOS version 4.0.0 ou ultérieure.

 

Solution

Contactez le support technique Dell pour trouver une solution de contournement. Consultez cet article de la base de connaissances dans la demande de service pour accélérer le traitement. 

Une fois la solution de contournement appliquée, planifiez une mise à niveau vers PowerStoreOS 4.0.0 ou une version ultérieure.

Produits concernés

PowerStore
Propriétés de l’article
Numéro d’article: 000228728
Type d’article: Solution
Dernière modification: 25 févr. 2026
Version:  5
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