PowerStore : Résolution de l’échec de l’Assistant de configuration initiale lors de la « Création du cluster »
Résumé: Cet article explique comment résoudre les échecs de « création de cluster » de l’ICW PowerStore causés par des disques NVMe NVRAM indisponibles. Échec de l’ICW, erreur de configuration, échec du cluster ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
L’Assistant ICW tombe sur le processus de création du cluster.
Un fichier de vidage est créé à la suite d’une panique de nœud.
Échec de la création du cluster.
Le snapshot suivant s’affiche dans PowerStore ICW lorsque ce problème est détecté :

Cause
La création du cluster a échoué en raison d’un SEUL disque NVRAM NVMe indisponible et d’un nombre inattendu de paires NVMe NVRAM requises pour la création du cluster.
Remarque : Si deux disques NVMe NVRAM sont en état d’échec, la raison peut être différente, par exemple, une défaillance du BBU. Dans un tel cas, une enquête plus approfondie est nécessaire.
Résolution
Pour résoudre ce problème, contactez le support technique Dell pour obtenir de l’aide. Mentionnez ce numéro d’article (000281413) pour une attention et une résolution rapides.
- Voir l’article Dell PowerStore connexe : Échec de la création du cluster en raison de zéro de début dans l’adresse IP si vous voyez un zéro dans l’adresse IP du cluster.
- Voir l’article Dell PowerStore connexe : PowerStore Manager affiche « La configuration du cluster a échoué » lors de la tentative de configuration de vos appliances PowerStore.
- Voir l’article Dell PowerStore : Réinitialisation d’un système PowerStore à l’état d’usine à l’aide de la commande svc_factory_reset pour obtenir des conseils sur la réinitialisation d’un système PowerStore à un état d’usine vide. Spécifiez l’adresse IP sans zéros non significatifs sur le nouvel ICW.
Produits concernés
PowerStorePropriétés de l’article
Numéro d’article: 000281413
Type d’article: Solution
Dernière modification: 06 mars 2026
Version: 6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.