PowerStore : Résolution de l’échec de l’Assistant de configuration initiale lors de la « Création du cluster »

Résumé: Cet article explique comment résoudre les échecs de « création de cluster » de l’ICW PowerStore causés par des disques NVMe NVRAM indisponibles. Échec de l’ICW, erreur de configuration, échec du cluster ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’Assistant ICW tombe sur le processus de création du cluster.

Un fichier de vidage est créé à la suite d’une panique de nœud.

Échec de la création du cluster.

Le snapshot suivant s’affiche dans PowerStore ICW lorsque ce problème est détecté :

Capture d’écran du message d’échec de la création du cluster

Cause

La création du cluster a échoué en raison d’un SEUL disque NVRAM NVMe indisponible et d’un nombre inattendu de paires NVMe NVRAM requises pour la création du cluster.


Remarque : Si deux disques NVMe NVRAM sont en état d’échec, la raison peut être différente, par exemple, une défaillance du BBU. Dans un tel cas, une enquête plus approfondie est nécessaire.

Résolution

Pour résoudre ce problème, contactez le support technique Dell pour obtenir de l’aide. Mentionnez ce numéro d’article (000281413) pour une attention et une résolution rapides.

 

 

Produits concernés

PowerStore
Propriétés de l’article
Numéro d’article: 000281413
Type d’article: Solution
Dernière modification: 06 mars 2026
Version:  6
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