Les utilisateurs ou les périphériques ne s’activent pas correctement lorsqu’ils pointent vers un Dell Security Management Server

Résumé: Cet article fournit une résolution lorsque les utilisateurs ou les périphériques ne s’activent pas correctement lorsqu’ils pointent vers un Dell Security Management Server (anciennement Dell Data Protection | Édition Enterprise). ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Produits concernés :

  • Dell Security Management Server
  • Dell Data Protection | Enterprise Edition Server
  • Dell Security Management Server Virtual
  • Dell Data Protection | Virtual Edition
  • Dell Security Management Server Front-End

Cause

Des mesures préventives ont été mises en œuvre pour gérer les attaques par déni de service (DOS) dans Dell Security Management Server v8.5. Lors de l’installation, la valeur par défaut est d’autoriser 100 demandes par seconde.

Si la limite DOS est atteinte dans l’un de nos services, l’erreur ci-dessous s’affiche à la fois dans output.log et wrapper.log au niveau de log par défaut :

WARN org.eclipse.jetty.servlets.DoSFilter [qtp562112041-5063] - DOS ALERT: Request delayed=100ms, ip=10.114.65.97, session=null, user=null

Résolution

Pour résoudre ce problème, procédez comme suit :

  1. Arrêtez le service Dell concerné.
  2. Ouvrez l’emplacement C :\Program Files\Dell\Enterprise Edition\<service>\conf\.
  3. Modifiez le fichier webdefault.xml.
  4. Ajouter ou modifier le paramètre
<init-param>
<param-name>ipWhitelist</param-name>
<param-value>127.0.0.1, other ip addresses</param-value>
</init-param>
Remarque : La <valeur> param peut contenir plusieurs adresses IP pour être autorisées sur liste. Il est recommandé d’ajouter les adresses IP de tous les serveurs back-end, front-end, contrôleurs AD et serveurs SQL qui communiquent avec Dell Security Management Server. Les autres adresses IP doivent être délimitées par des virgules.
  1. Enregistrez le fichier webdefault.xml.
  2. Redémarrez le service Dell arrêté.

Cela peut être effectué avec n’importe quel service qui s’exécute dans Java. Il s’agit notamment de Dell Device Server, Dell Security Server, Dell Core Server Proxy et Dell Security Server Proxy. En outre, le nombre maximal de demandes par seconde peut être modifié dans le fichier webdefault.xml pour chaque service dans l’entrée ci-dessous :

<init-param>
<param-name>maxRequestsPerSec</param-name>
<param-value>100<param-value>
</init-param>

Il est recommandé d’augmenter cette valeur par petits incréments afin d’éviter d’exposer le serveur aux attaques DOS.


Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
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Informations supplémentaires

 

Vidéos

 

Produits concernés

Dell Encryption
Propriétés de l’article
Numéro d’article: 000131043
Type d’article: Solution
Dernière modification: 08 Jan 2024
Version:  12
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