Dell Unity: Jedním z důvodů, proč má být stav replikace neznámý (oprava uživatelem)

Résumé: Tento článek databáze znalostí popisuje jednu z příčin neznámého stavu replikace.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Stav replikace se zobrazuje jako Unknown.

Stav replikace se zobrazuje v grafickém uživatelském rozhraní Unity jako Unknown
Stav replikace se zobrazuje v grafickém uživatelském rozhraní Unity jako Unknown
# uemcli -no /prot/rep/session -name XXXXXXXXXX show
1:    ID                   = 1717986919XX_VIRT1615KVBXXX_0000_1717986919XX_VIRT2213XBSXXX_0000
      Name                 = XXXXXXXXXX
      Session type         = file
      Synchronization type = auto
      RPO                  = 1h 00m
      Sync State           = idle
      Health state         = Unknown (0)
      Operational status   = Unknown (0x0)
      Time of last sync    = 2023-MM-DD 02:14:55
      Sync status          =
      Element pairs        = N/A

Cause

K této události dochází, pokud jsou splněny následující dvě podmínky.
(1) Snapshot uživatele je nastaven na možnost Replication.
(2) Snapshot uživatele dosáhl na cílové straně maximum a nelze vytvořit nový snapshot.

Résolution

Pokud je problém způsoben počtem snapshotů, vylepšete stav replikace podle níže uvedených kroků.
(1) Odstraňte nepotřebné snapshoty na straně cíle.
(2) Pozastavení a obnovení replikace.

Informations supplémentaires

– Maximální počet snapshotů, které lze vytvořit, je popsán v matici podpory.


https://elabnavigator.dell.com/vault/pdf/EMC_Unity_ESSM.pdf Příklad:

Příklad maximálního počtu snapshotů, které lze vytvořit, je popsán v matici podpory
– Maximální počet snapshotů a aktuální počet snapshotů pro platformu Unity lze zkontrolovat pomocí následujícího příkazu.
svc_storagecheck --list |grep "CheckpointSnaps"

Příklad výstupu:
svc_storagecheck --list |grep "CheckpointSnaps"
MaxCheckpointSnaps                 : 500
CountCheckpointSnaps               : 500
 

Produits concernés

Dell EMC Unity, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600

Produits

Dell Unity 450F DC, Dell Unity 300, Dell Unity 300 DC, Dell Unity 350F DC, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell Unity 400 DC, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 600F, Dell EMC Unity 650F , Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell Unity Operating Environment (OE), Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Propriétés de l’article
Numéro d’article: 000216468
Type d’article: Solution
Dernière modification: 26 Oct 2023
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.