NetWorker : Les sauvegardes de la base de données SQL NMM ne démarrent pas

Résumé: Les procédures de sauvegarde de base de données SQL démarrent à partir de SQL Studio, mais les sauvegardes ne démarrent pas et n’affichent aucune progression.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les procédures de sauvegarde de base de données SQL configurées à partir du démarrage de SQL Studio, mais les sauvegardes ne démarrent pas et n’affichent aucune progression.
Les sauvegardes manuelles exécutées à partir de la ligne de commande se terminent correctement.

Cause

Il a été observé que pour certaines sauvegardes de base de données SQL, les sauvegardes ne démarrent pas avec le parallélisme par défaut 4 défini dans les propriétés du client. La tâche enregistrée ne peut pas démarrer en raison des limites de parallélisme du client.

Définir les messages de débogage pour le processus
Définir le débogage pour le processus nsrjobd

nsrjobd Notez les messages comme indiqué ci-dessous sur daemon.log après avoir défini le débogage pour le processus nsrjobd

Notez les messages comme indiqué ci-dessous sur daemon.log après avoir défini debug pour le processus nsrjobd

Résolution

Augmentez le paramètre Parallélisme à 12 dans l’onglet « Globals 1 of 2 » des propriétés du client.
Propriétés de l’article
Numéro d’article: 000221047
Type d’article: Solution
Dernière modification: 19 May 2026
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.