Le temps de réponse de l’interface graphique Web SRM est lent.
Résumé: Le client avait des problèmes après une mise à niveau vers SRM 4.5.01 avec une interface graphique Web lente
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Réponse lente de l’interface graphique Web SRM lors de la sélection d’un élément dans le menu principal ou de l’actualisation de l’interface graphique ou du basculement entre les écrans
Cause
Affichage des erreurs dans le fichier journal de l’hôte local sous les journaux Tomcat
15-avr-2021 07:13:21.879 GRAVE [ContainerBackgroundProcessor[StandardEngine[Catalina]]] org.apache.catalina.realm.JNDIRealm.startInternal Exception lors de l’ouverture de la connexion au serveur du répertoire
javax.naming.AuthenticationException : [LDAP : code d’erreur 49 - 80090308 : LdapErr : xxx-xxx, commentaire : Erreur AcceptSecurityContext, données 52e, v4563 ]
Le code d’erreur LDAP 49 indiquait une erreur d’authentification entraînant l’échec de la configuration du paramètre LDAP dans l’interface graphique SRM
La configuration détectée était mal configurée avec un ancien nom de serveur LDAP.
15-avr-2021 07:13:21.879 GRAVE [ContainerBackgroundProcessor[StandardEngine[Catalina]]] org.apache.catalina.realm.JNDIRealm.startInternal Exception lors de l’ouverture de la connexion au serveur du répertoire
javax.naming.AuthenticationException : [LDAP : code d’erreur 49 - 80090308 : LdapErr : xxx-xxx, commentaire : Erreur AcceptSecurityContext, données 52e, v4563 ]
Le code d’erreur LDAP 49 indiquait une erreur d’authentification entraînant l’échec de la configuration du paramètre LDAP dans l’interface graphique SRM
La configuration détectée était mal configurée avec un ancien nom de serveur LDAP.
Résolution
Vérification de la connexion au serveur LDAP et identification/mot de passe. Une fois les modifications nécessaires effectuées, nous avons pu nous connecter et nous identifier.
Nous avons redémarré Tomcat et la réponse de l’interface graphique a été considérablement améliorée
Nous avons redémarré Tomcat et la réponse de l’interface graphique a été considérablement améliorée
Propriétés de l’article
Numéro d’article: 000185392
Type d’article: Solution
Dernière modification: 08 sept. 2025
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.