Openshift-Ereigniscode: 1038NODE0003
Résumé: Der Node ist nicht erreichbar.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Die Performance der Clusterbereitstellungen wird je nach Gesamt-Workload und Node-Typ beeinträchtigt.
Cause
Der Kubernetes-Node ist nicht erreichbar und einige Workloads werden möglicherweise verschoben.
Résolution
Diagnose
In den Benachrichtigungsdetails sollte der Node aufgeführt sein, der nicht erreichbar ist. Zum Beispiel:
- alertname = KubeNodeUnreachable ... - Knoten = node1.example.com ... |
Melden Sie sich beim Cluster an. Überprüfen Sie den Status dieses Nodes:
$ kubectl get node $NODE -o yaml |
In der Ausgabe sollte beschrieben werden, warum der Node nicht erreichbar ist.
Häufige Fehlerszenarien:
- Disruptive Softwareupgrades
- Netzwerkpatitioning aufgrund von Hardwarefehlern
- Firewallregeln
- Virtuelle Maschinen aufgrund von Problemen mit dem Storage Area Network angehalten
- Systemabstürze/-einfrieren aufgrund von Software- oder Hardwarefehlern
Minderung
Stellen Sie im Wartungsfall sicher, dass der Knoten abgesperrt und entleert wird.
Stellen Sie in anderen Fällen ggf. Speicher- und Netzwerkredundanz sicher.
Siehe KubeNode Siehe Knoten-Problemerkennung Siehe Watchdog-Timer
Support
Wenn das Problem durch die oben genannten Schritte nicht behoben werden kann, wenden Sie sich für weitere Untersuchungen an den technischen Support von Dell EMC.
Produits concernés
APEX Cloud Platform for Red Hat OpenShiftPropriétés de l’article
Numéro d’article: 000217419
Type d’article: Solution
Dernière modification: 20 Feb 2026
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.