PowerProtect Data Manager: não é possível ter acesso ao SSH do PowerProtect Data Manager

Résumé: Um administrador não pode acessar o equipamento PowerProtect Data Manager via SSH, mesmo que a interface do PowerProtect permaneça acessível. Esse problema ocorre por um dos dois motivos: (1) o administrador tenta usar o SSH com uma conta de usuário criada na interface do PowerProtect, que não concede acesso ao SSH; ou (2) a conta SSH do administrador é bloqueada devido a repetidas tentativas de login com falha ou a senha do SSH é esquecida. Desbloquear a conta de administrador ou redefinir a senha SSH por meio do console do vSphere resolve o problema. ...

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Symptômes

A interface do PowerProtect é acessível e funcional, mas as conexões SSH com o equipamento PowerProtect são recusadas ou a autenticação apresenta falha.

  1. Usuário criado pela GUI: um administrador tenta acessar o SSH no equipamento PowerProtect usando credenciais criadas para a interface do PowerProtect. A conexão SSH foi rejeitada porque as contas de usuário da interface do PowerProtect não têm contas correspondentes no nível do sistema operacional no equipamento.
  2. Usuário administrador bloqueado: a conta SSH do administrador é bloqueada após várias tentativas de login com falha ou o administrador não sabe a senha atual do SSH do administrador. A autenticação SSH apresenta falha mesmo que a conta de administrador já estivesse funcional.

Em ambos os cenários, a interface do PowerProtect continua funcionando normalmente porque a autenticação de interface e a autenticação SSH usam armazenamentos de usuário separados.

Cause

O PowerProtect Data Manager mantém armazenamentos de usuário separados para acesso à interface e acesso SSH:

  • Interface users — as contas criadas por meio da interface do PowerProtect existem somente no aplicativo PowerProtect. Essas contas são autenticadas na interface do PowerProtect, mas não têm contas correspondentes de sistema operacional (SO) no equipamento PowerProtect. Os usuários criados pela interface não podem fazer SSH no equipamento.
  • Usuários SSH — O acesso SSH requer uma conta no nível do sistema operacional no equipamento PowerProtect. A conta admin é o usuário SSH padrão criado durante a implementação do PowerProtect. Os usuários SSH adicionais devem ser criados usando o comando useradd no nível do sistema operacional.
  • Senhas separadas — a conta de administrador pode ter senhas diferentes para acesso SSH e GUI. A alteração da senha de administrador na interface do PowerProtect não altera a senha do SSH e vice-versa.

A conta SSH do administrador pode ser bloqueada após repetidas tentativas de login com falha devido à política de bloqueio de conta do Linux PAM (Pluggable Authentication Module).

Résolution

Se a conta SSH do administrador estiver bloqueada ou a senha for desconhecida, acesse o equipamento PPDM por meio do console do vSphere como root para desbloquear e redefinir a conta.

  1. Acesse o console do equipamento PowerProtect como root:
    • Abra o vSphere Client, navegue até a máquina virtual do PowerProtect e abra o console da Web ou o console remoto.
    • Faça log-in como usuário root.
    • Se a senha root for desconhecida, siga o procedimento de redefinição de senha root documentado no artigo da KB Dell: How to reset the root password on PowerProtect Data Manager.
  2. Desbloquear a conta de administrador (se estiver bloqueada):
    • Verifique se a conta de administrador está bloqueada e redefina o contador de login com falha:
      pam_tally2 --user=admin --reset
    • Esse comando redefine o contador de tentativas com falha da conta de administrador e o desbloqueia se tiver sido bloqueado devido a tentativas excessivas de login com falha.
  3. Redefina a senha SSH de administrador:
    • Defina uma nova senha para a conta SSH de administrador:
      passwd admin
    • Digite e confirme a nova senha quando solicitado.
    • Nota: Esse comando altera apenas a senha do SSH de administrador. Ela não altera a senha da interface de administrador. As senhas SSH e Interface são gerenciadas de forma independente.
  4. Verifique o acesso ao SSH:
    • Abra uma nova sessão SSH no equipamento PowerProtect e faça log-in como administrador usando a nova senha.
    • Confirme se o login foi bem-sucedido e se a conta de administrador não está mais bloqueada.
    • Se o acesso SSH continuar falhando após desbloquear a conta e redefinir a senha, entre em contato com o Suporte Dell para investigar mais e consulte este artigo da base de conhecimento.

Produits

Data Protection Suite Series, PowerProtect Data Manager
Propriétés de l’article
Numéro d’article: 000223063
Type d’article: Solution
Dernière modification: 14 Jul 2026
Version:  3
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