VPLEX: VPLEX CLI veya UI'yi Yenilemek İçin VPlexManagementConsole'ı Yeniden Başlatma
Résumé: Bu makalede, performans sorunları not edildikken VPLEX CLI'sini veya UI'yi yenilemek için VPlexManagementConsole'ın nasıl yeniden başlatılıp başlatılacakları açıklanmaktadır.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
- VPLEX UI veya CLI güncel bilgileri görüntülemez.
- VPLEX kullanıcı arayüzü veya CLI çakışan bilgilere sahip
- VPLEX Kullanıcı Arayüzü veya CLI yavaşıyor
- VPLEX CLI veya UI'de oturum açamıyor
Cause
Sistemdeki sorunlar not edildi.
Résolution
VPlexManagementConsole hizmetini yeniden başlatmak için aşağıdaki adımları izleyin. VPlexcli ve UI, bu hizmeti yeniden başlatarak yeniler.
- PuTTY ve servis hesabı kimlik bilgilerini kullanarak yönetim sunucusuyla oturum açın.
- Yönetim sunucusuna girdikten sonra aşağıdaki komutu çalıştırın.
service@ManagementServer:~> sudo /etc/init.d/VPlexManagementConsole restart Restarting EMC VPlex Management Console...
- Hizmet yeniden başlatıldıktan sonra aşağıdaki komutu kullanarak çalışır durumda olduğundan emin olmak için durumu kontrol edin.
service@ManagementServer:/etc/init.d/> sudo /etc/init.d/VPlexManagementConsole status VPlexManagementConsole is running (pid 12345)
- Yönetim konsollarını yeniden başlattıktan sonra, yeni bir oturum açma denemeden önce sistemin dengede tamamlanması için yaklaşık beş dakika bekleyin. Bekleme süresi, VPLEX ortamının boyutuna bağlı olarak değişir.
- Bir tarayıcı açıp yönetim sunucusu IP adresini yazarak veya yönetim sunucusundan VPlexcli düzeyine erişerek kullanıcı arayüzüne erişin. Şimdi görüntülenmeden önce göremeyseniz de değişiklikleri kontrol edin.
- VPLEX kullanıcı arayüzüne erişin:
https:// <mgmt server ip address>
Veya
yönetim sunucusu üzerinden VPlexcli'ye erişin:
service@ManagementServer:~> vplexcli
- Yönetim sunucusuna erişmek için kullanılan servis hesabı kimlik bilgilerini kullanarak VPlexcli'de oturum açın.
Informations supplémentaires
NOT: VPlexManagementConsole'ı yeniden başlattıktan sonra VPLEX CLI ve UI'nin tekrar oturum açmadan önce dengede çalışması için en az 1-5 dakika gerekir.
VPlexManagementConsole'ı yeniden başlattıktan hemen sonra VPlexcli'de oturum açmaya çalışırsanız oturum açma denemeleri başarısız olur ve bilgiler CLI ve kullanıcı arayüzünde yenilenmişken yanlış pozitiflere sahip olabilir.
İşlemin düzgün bir şekilde durdurulabildiğinden emin bir mesaj görüntülenirse VPlexManagementConsole'ı yeniden başlatmak için komutu çalıştırın.
VPlexManagementConsole'ı yeniden başlattıktan hemen sonra VPlexcli'de oturum açmaya çalışırsanız oturum açma denemeleri başarısız olur ve bilgiler CLI ve kullanıcı arayüzünde yenilenmişken yanlış pozitiflere sahip olabilir.
İşlemin düzgün bir şekilde durdurulabildiğinden emin bir mesaj görüntülenirse VPlexManagementConsole'ı yeniden başlatmak için komutu çalıştırın.
NOT: VPLEX'te Watch4Net çalışıyorsa VPlexManagementConsole'ı yeniden başlattıktan sonraki bekleme süresi, VPlexcli'ye yeniden erişmeniz için beş dakika kadar sürebilir.
NOT: Knowledge Base makalesinin videosu, Knowledge Base makalesinin içeriğiyle güncel olmayabilir. Dell' in Video Knowledge Base makalelerini geri getirme planları vardır ve daha eski videolara sahip tüm Knowledge Base makaleleri güncelleştirilecektir.
Produits concernés
VPLEX GeoSynchrony, VPLEX SeriesPropriétés de l’article
Numéro d’article: 000040517
Type d’article: Solution
Dernière modification: 24 juil. 2024
Version: 7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.