Dell EMC Unity : La synchronisation de l’heure du système avec le serveur NTP n’est pas correcte après DIP
Résumé: Dell EMC Unity : La synchronisation de l’heure du système avec le serveur NTP n’est pas correcte après DIP (corrigible par l’utilisateur)
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
- Une fois qu’une conversion DIP a eu lieu avec succès, un serveur NAS joint au domaine a été créé. La configuration SMB a échoué car l’heure du système n’était pas à moins de 5 minutes du serveur Active Directory qui était le même serveur que NTP. Cela était étrange car, avant la mise à niveau, le serveur NTP était configuré avec succès dans les paramètres système et ils étaient en mesure de créer un serveur NAS avec Active Directory avec succès.
Cause
Le processus de conversion DIP n’a pas mis à jour l’heure du système pendant le processus de conversion DIP.
Résolution
Lors de la vérification des paramètres, il a été constaté que l’heure du système n’était pas alignée sur l’heure du serveur NTP, même si l’adresse IP restait configurée. Après avoir supprimé l’adresse du serveur NTP et l’avoir rajoutée, puis redémarré le système, l’heure était à nouveau correcte et la création du serveur NAS s’est bien passée.
Ce problème est résolu dans la version 4.2 du code Unity.
Ce problème est résolu dans la version 4.2 du code Unity.
Produits concernés
Dell EMC Unity FamilyProduits
Dell Unity 300, Dell EMC Unity 400, Dell EMC Unity 500, Dell EMC Unity 600, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity HybridPropriétés de l’article
Numéro d’article: 000061553
Type d’article: Solution
Dernière modification: 20 oct. 2025
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.